Budget Main Window (Single Bank Account)

Budget Main Window (Multiple Bank Accounts)
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Using Budget Help
Budget has extensive help features. To get help use Budget's Help > Budget Help menu
command. The Budget help content will be displayed in your web browser.
In the Budget documentation, menu commands will be shown like this Menu name >
Selection... and specific BUTTON NAMES will be capitalized and in italics.
The left side of each documentation page has links to sections of the Budget documentation.
To use the help, just click on one of the section links and its content list will be displayed.
Then click the topic that matches the type of help you need. The specific help information for
that topic will be displayed on the right side of the page.
Budget also has a ? button on most of the windows in the application itself. Clicking on this
button will bring you directly to the documentation page needed to learn how to use that
window.
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The Envelope Model
A simple illustration of the envelope model is how your grandparents may have maintained a
budget before checking accounts were commonly used. They cashed their paycheck and
distributed their money into real paper envelopes marked with the name of the bill or expense,
i.e., electricity, food, rent, etc. When a bill came due, the money was in the envelope to pay for
it. It was a simple but effective way of ensuring that bills were paid and that they lived within
their means.
Now that mostly everyone has a bank account it is easy to lose sight of how much you can
afford to spend. Do you know if you have enough in your account to pay your bills? Do you
find out too late that you spent more than you could afford? How about when the semi-annual
insurance bill comes due — do you have the money to pay it? With Budget you can set aside
money in your account(s) into virtual envelopes for all your expenses.
How Budget Uses Envelopes
With Budget, the main focus is on your envelopes. You will create virtual envelopes for your
expense categories and distribute your bank account money into those envelopes. When the
mortgage bill needs to be paid, you will write the check from the "Mortgage" envelope. If you
receive a claim reimbursement from your health insurance, you can make a deposit into the
"Medical" envelope. When you get paid, you will distribute the money to your envelopes to fill
them up again.
Your envelopes and their balances are always displayed on the main screen, so you will know
at a glance if you have enough money to pay the bills — it's a lot easier than opening up real
envelopes to see what's inside! You can even look at an envelope's history to see all prior
transactions. It's like having a checkbook for each envelope!
Budget is also an account manager. You can manage your real world checking or savings
account at the same time as you're managing your budget. Record transactions, print checks,
view your checkbook register (account history in Budget terminology), and reconcile your
account each month using Budget. You can even track your credit card accounts or other loans.
The real power of Budget is the ability to set up your budget plan in advance and preallocate
future income deposits directly to your envelopes when you get paid. You'll find it easy to
stick to your budget when you pay your budget first.
Budget is Powerful or Simple - You Decide
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You don't have to use all the features of Budget to use the program. For example, you can
simply track your expense money without tying it to your real world account — kind of like
just replacing those physical envelopes you may be using. Or you can distribute your pay
deposits manually to your envelopes without setting up pay allocations.
Parents, Budget can even be used by your child to manage their allowance or your teen to
manage their part-time job income and expenses.
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What happened to my check register?
Your check register has been your basic way of seeing what's in your checkbook. It's simple
and intuitive. In fact it's the way most other money management and checkbook tracking
software work. But ask yourself this question, when I look at the bottom number how can I tell
if there is enough money to pay my electric bill and still buy that CD I want? The truth is, it's
very difficult when looking at your checkbook balance to make that determination.
Imagine if you had a separate checkbook for each bill you had to pay. That would make it very
easy to know if you had enough to pay each bill, but it would be a nightmare trying to keep the
right amounts in each, not to mention the problem of carrying them all in your pocket.
Budget solves this problem in a simple manner. If effectively turns your checkbook into lots of
little checkbooks. In fact, thinking about your envelopes in Budget as mini checkbooks is a
good way to understand how things work.
Example: You have created your "Mortgage" envelope and you have a mini checkbook that
goes with that envelope. You make deposits to it, write checks from it, and put money from
your pays into it. You look at the balance in this mini checkbook and know immediately if
there is enough to pay the bill.
Budget handles the maintenance of all these mini checkbooks (envelopes) for you. You still
have your single real world bank account but now you can see where all your money is. And,
by the way, you'll easily be able to see if you have enough to buy that new CD you wanted.
You can still view your checkbook register in budget
Budget is unique in that it's main focus is on your budget rather than your checkbook register.
However, you can still easily view your checkbook register in Budget at any time. Select a
bank account you want to work with then click the HISTORY button on the toolbar. Check the
SHOW ALL TRANSACTIONS box in the resulting history window to display transactions
exactly like a check register. Budget goes even further by letting you also view the checkbook
register for each of your mini checkbooks — just select the envelope and click the HISTORY
button in the toolbar.
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Keeping to a budget
The Budget program provides a number of ways to help you stick to your budget.
Knowing that you have allocated the proper amount to each of your envelopes insures that at
the time the bill is due there will be enough funds to cover the bill. As you allocated money to
each envelope the program tells you the remaining amount of your pay. This allows you to
modify the allocations to each envelope to set up a budget that you can actually live within.
The ability to easily see how much money is in each of your envelopes is the best way to keep
to your budget. If the envelopes show negative numbers you will realize very quickly that
something is wrong. Likewise, if the envelopes start to build up more money than necessary
you can start trimming back that envelope and use the money for other envelopes.
You can use the Budget Statistics function to see how well you are doing keeping to your
budget. This function provides information on how much you budget for an envelope and how
much you actually spend from that envelope.
There are also a number of reports that can be printed to record how well you are keeping to
your budget.
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Saving Your Data File
To save your file use the File > Save... menu command or click the SAVE toolbar button. You
will see the standard save window if you decide to save the file.
Changes (recording transactions, etc.) made during your working session are only made in
memory. This means that until you save your work the changes you have made are not written
to your hard disk. If you attempt to quit the program or close the budget file you are working
with you will see the save window. Click SAVE CHANGES to write the data to the disk and
save your work. Click DON'T SAVE to return to the same data you had when you started the
program. Click CANCEL to return to the main menu.

Cross Platform (Windows/Mac) Capability
Files may be moved between platforms. Files moved may only contain features available on
both platforms, features not supported on both platforms will be dropped. See the Restrictions
list for more info. Both Budget for Windows and Budget For Mac can save and read the data
file in the XML format. Use the File > Save As... menu command and save the data file with a
new name. Move the newly saved file to the other platform. Start Budget and use the File >
Open... menu command to navigate to the new data file and open it.

●
●
●
●
●
●

Cross Platform Restrictions
Investments
Asset Allocation
Pay/Deposit Rules
Import Rules
Associated Envelopes / Envelope Views
Compliment Transactions

Backing Up Your Data
Remember, this is your financial data, ALWAYS MAKE COPIES OF YOUR DATA FILE
FOR BACKUP. Develop your own strategy and stick with it. One method is to save a copy of
your budget data file each month just after you balance your checkbook. That way you will
always have a valid starting point if something should go wrong during the month. We have
made every effort to insure that Budget works correctly. Budget includes a number of integrity
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routines that are constantly checking the data to insure its correctness, however, errors can
occur. Disks can crash, power can fail, and even the operating system can have a bug.
The Budget program also provides an automatic backup feature. When you save a Budget file
for the first time the document is saved as usual. When you save a Budget file for the second
time, the previous budget file will be renamed as a backup file, and then the new data is saved
in the new file.
When you save a Budget file any time after the first or second time, the previous backup file
will be deleted, the previous data file will be renamed as the backup file, and then the new data
is saved in the new file.
If Budget is set to only keep one backup file (the default), the naming convention for the
backup file is to put a tilde (~) after the file name but before the .bdw. So, "Our Budget.bdw"
has a backup file of "Our Budget~.bdw".
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Handling Credit Cards
Handling credit cards with Budget is a matter of personal preference. You should strive to pay
off your credit card debt, and use your credit card as a simple convenience tool. Budget can
help you do that by showing you where you are spending money. There are three different
methods you can use which vary in the amount of detail you want to keep regarding your
credit cards. The more detailed methods give you a better insight into where you are spending
money but require more effort on your part.
No Detail
Pros: Simple to use.
Cons: No information on where you are spending your money. Can not reconcile the credit
card statement with Budget. No payment options.
One method is to create an envelope for each credit card, and use it just like any other expense
envelope. This is the simplest way to pay the credit card bill but gives no insight into how the
money is being spent. For example, you would create an envelope named "Visa".
In your normal working bank account (the account that you will pay the credit card bill from),
allocate money to the credit card envelope from your pay as you would for any other bill.
When the credit card bill comes due, use that "Visa" envelope and pay the bill with a check or
debit transaction.
With this method, there's no need to record finance charges or refunds. Simply pay the credit
card bill when it's due and ignore the parts that make up the bill.
Because you do not record each individual transaction on the credit card, you won't be able to
tell where the money was actually spent. You will know exactly how much money you're
putting towards the credit card. This method is sufficient if you have a credit card that you
don't use anymore, but have an existing balance you need to pay off.
Note: This same simple method can be used to pay off any loan. You'll be able to see
exactly how much money you're spending to pay back the loan. You will not be able to see
how much more you owe, or what you bought with the loan.
Some Detail
Pros: Moderately easy to use. Detailed information on where you are spending your money.
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Cons: Can not reconcile the credit card statement with Budget. No payment options.
The second method to keep track of credit cards is to create an envelope for each credit card,
and transfer money into it as you use the card. For example, you would create an envelope
called "Visa".
In your normal working bank account (the account that you will pay the credit card bill from),
allocate money to your various expense envelopes from your pay. Don't allocate any money
directly to the "Visa" envelope.
When you use the credit card to buy something, transfer money from the appropriate expense
envelope into the "Visa" envelope. To handle a credit card refund, transfer the amount back to
the original envelope.
For finance charges, set up an envelope named "Finance Charges" or "Bank Fees". When you
know the amount of the finance charge, transfer that amount of money out of the "Finance
Charge" envelope into the credit card envelope.
When the credit card bill comes due, use that "Visa" envelope and pay the bill with a check or
debit transaction from your working bank account.
You can use the check mark feature in the envelope History window to help you reconcile your
credit card statement. Check each item on the statement with the items shown in the history list
for the "Visa" envelope. Click the checkbox to toggle the check mark on or off.
This method provides a degree of insight into where you are spending your money. Each of
your expense envelopes can count the transfers as expenses. With that option, your envelopes
statistics will show how well you are keeping to your budget.
Example: You buy $14.70 worth of gasoline for the car and use your Visa card to pay for
the gas. Transfer the $14.70 from your "Gas" envelope to your "Visa" envelope. The "Gas"
envelope will reflect the amount left in the gasoline budget and the "Visa" envelope will
show the funds to be used when you pay the Visa bill.
Complete Detail
Pros: Balance the credit card account when you get your statement using Budget, just like any
other bank account. Detailed information on where you are spending your money and your
outstanding charges.
Cons: More complex to use. Money only gets transferred from your checking account
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envelopes when you pay the bill, need to view "Total" box to view net amounts in envelopes.
The third method is to set up your credit cards as a bank account. You won't be setting up pay
sources or pay allocations for the Credit Card account.
When you use the credit card to buy something, you'll record a charge transaction to the credit
card account from the appropriate expense envelope. Since the charges are being recorded (as
a negative number) in a Credit Card account, they will not be deducted from the envelopes in
your Checking Account until you pay the bill. At that point, the negative amount in the Credit
Card account envelope will be zeroed out, and the amount will be deducted from your
Checking Account envelope.
On the main screen, when you select the Charge Account, you'll see all the charged amounts
shown as negative amounts in your envelopes. When you select the Checking Account, you'll
see the money in your envelopes that is available to pay the charges. You can view the "net"
amount in the envelopes by selecting the Total box at the top left of the main screen.
For finance charges, set up an envelope named "Finance Charges" or "Bank Fees". When you
know the amount of the finance charge, record a charge transaction for that amount of money
from the "Finance Charge" envelope using the credit card account.
When you receive the credit card statement, you can balance this account just like you would
any other bank account. All your charges will show up in the Balance Window for your credit
card account.
To pay the credit card bill see the section on paying credit card bills. When you record this
transaction Budget will move money from the bank (checking) account to the credit card
account in each envelope.
For more details on how to set up and use a Credit Card Account, see Getting Started Using
Credit Card Accounts.
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Handling Cash
There are a number of ways of handling cash from simple to very detailed. Three ways are
described here.

No Detail
The simplest method of handling cash is to create an envelope called "Cash" and allocate
money from your deposits to this envelope. When you withdraw cash, record an ATM
transaction out of this envelope. With this method you will be able to see the amount used for
cash. This method is very simple but lacks any real detail on how the cash was spent.

Some Detail
A more detailed method is to create an envelope called "Cash", but don't allocate any money
from your deposits; leave the pay fields $0.00 when you create this envelope. When you take
money from your bank account for cash, deduct it from this "Cash" envelope and let the
envelope go negative (cancel the Available transfer that Budget automatically starts). As you
spend the cash, transfer money from the proper envelope to the "Cash" envelope (see also
Transfer between envelopes).
Example: You have the "Cash" envelope, but you also have an envelope called
"Entertainment" where you record transactions for items such as tickets to a play. But you
also want to track cash used for movie tickets from the "Entertainment" envelope. First, you
would need to insure that you were allocating enough funds to the "Entertainment" envelope
from your pay to cover both types of expense.
Lets say that you get $60 out of an ATM. When you record this ATM transaction in the
Budget program from the "Cash" envelope it shows a negative $-60. Now you spend $10 on
a movie and you pay for it with your cash. In the Budget program, you would transfer $10
from your "Entertainment" envelope to the "Cash" envelope. The "Cash" envelope now
shows $-50 which matches the $50 in cash you have in your pocket.

This method provides a means of tracking the cash you spend, since each of the envelopes in
your Budget ("Entertainment" in the above example) has recorded the transaction. The
statistics function would show this as an expense for Entertainment.
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More Detail
Create a bank account and name it "Cash". This virtual account will represent the amount of
cash you have, and will contain all transactions regarding cash.
You don't need to set any pay source to pay into the Cash account, unless you are paid in cash
(such as from tips, etc), or you routinely cash your check immediately without putting it into a
real world bank account. In either of those cases you could have a pay source pay into the Cash
account.
When you withdraw cash from a real world bank account, in Budget you can transfer the
money from that bank account to the Cash virtual account. Just drag from one bank account to
the other (see also Transfer between bank accounts). At the top of the transfer window, the
account on the left is the "from" account (the checking account, for example) and the one on
the right is the "to" account (the Cash account). You will need to specify what envelopes you
are affecting with this transfer. For example, you can use this to designate cash being taken out
for groceries, music, or whatever.
When you spend cash out of your pocket, you can record that in the "Cash" bank account and
use a Debit transaction.
Once in a while you can use the Balance command on the Cash account to make sure that the
Budget records match up with the amount of money in your pocket.
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Handling Savings Accounts
A savings account is just another form of bank account. Budget can track multiple savings
accounts just like it does checkbook accounts. Money in your savings account is distributed
among your envelopes in the same manner as for checkbooks.
Everything that you can do with a checking account in Budget can also be done with savings
accounts. You can even define pays for money to be distributed in your envelopes. For detailed
information see the section Working with multiple bank accounts.
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Budget Error Messages
Error messages in Budget normally indicate some sort of problem which is easily corrected.
Every effort has been made to make Budget as error proof as possible. However, it is
impossible to predict the configuration of every machine that runs the program. File system
errors do occur, and they can cause serious problems. It is extremely important that you back
up your files on a regular basis. Notify tech support of any error messages you receive that do
not make sense to you.
Budget Tech Support email address: support@snowmintcs.com
Snowmint Web Forums: http://www.snowmintcs.com/forums/
Selection Errors
The first group of errors are selection errors. This means that the action you are trying to take
requires you to first select either an account or envelope with a single click of the mouse and
then try the action again. Most commands are disabled unless the proper items are selected.
Input Errors
Input errors are normally the result of typo's or not filling in a required field in a window.
Budget will usually hilite the bad entry and allow you to change it.
●
●
●
●
●
●

Balance Error.
The From field must be specified.
A valid envelope name must be specified.
A savings envelope may not be specified.
There are no shares in this account.
This transaction would cause your checkbook to go negative. That is not allowed.
Miscellaneous Errors

There are certain conditions that prevent you from executing an action such as trying to delete
an envelope that has unbalanced transactions pending. This would cause problems with the
programs ability to correctly balance your checkbook since some of the outstanding
transactions would be missing.
●

This envelope can not be deleted.
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●
●
●
●

You can't delete the "Available" envelope.
This envelope can not be deleted since it has Sub Envelopes.
This envelope can not be deleted since it has unbalanced transactions.
You can not create a sub envelope to the "Available" envelope.
Integrity Errors

Budget is constantly checking for problems. Should they occur, the program will immediately
inform you. Integrity errors are displayed at any time the program has determined that it is
unwise to continue. You should quit Budget WITHOUT saving. The original file may still
be valid, try restarting the program with the file and see if the problem persists. If the problem
persists you should contact tech support as soon as possible. The integrity error may contain a
code, if so, you should reference the code when you contact tech support.
●

●

●
●

Integrity error 1. The total amount in all envelopes does not match the amount in the
bank account(s).
Integrity error 2. The total amount of pay allocations to envelopes does not match your
pay.
Integrity error 3. The pay distribution is invalid.
Integrity error 4. The most recent transaction in an envelope or bank account history
does not match the balance in that envelope or bank account.
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Note: If you have used personal finance programs that are based on the register model then
Budget may seem unintuitive and difficult to use. We suggest that you read the sections The
Envelope Model and Check Register first. This is the best way to understand how Budget
works. If you are familiar with the envelope model that Budget uses please continue below.

Getting Started With Budget
For new users
There are two ways to get started using Budget, the Setup Assistant or the manual method.
The Setup Assistant will guide you through the steps to set up your budget, and will streamline
the effort it takes to create accounts and envelopes and set up your budget file. You can add,
remove, or modify anything you do in the assistant later using the normal program features.
If you'd rather use the manual method of getting started, click the CANCEL button to close the
setup assistant window. Using the manual method to get started may give you a better
understanding of how the program works since you will be using the normal Budget features
and windows.

Importing Financial Data
Budget has the capability to import Quicken Interchange Format (QIF) files. This capability
provides a means to access data from other financial programs or to access data from financial
institutions that have a QIF export capability. For more information, see the Import File section.

For freeware Budget users
Budget for Windows can read existing Budget data files that were created using the freeware
versions formerly available for older versions of Windows. Simply use the File > Open...
menu command and navigate to your existing Budget data file. The new Budget program does
NOT write to existing freeware data files; therefore, you will be required to save the file under
a new name.
Registering Budget: When you purchase Budget you will receive a registration name and
code. This information must be entered into the program in order to enable additional
features and stop the nag screens from appearing. See the Registration section for more
information.
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Using the Budget Setup Assistant
If you would rather use a manual method to get started, see the Manual Method help section.
The setup assistant streamlines the effort it takes to create accounts and envelopes and set up
your budget file. You can start a new budget file with the setup assistant at any time by using
the File > New menu command.

Use the arrows at the bottom right of the assistant window to move through the steps. Clicking
the question mark button in the lower left will display information related to each step. You
should have information about your bank accounts, any regular income you receive, and
expenses. The assistant steps are listed on the left side of the screen.
Note: You will get a warning message if you attempt to quit the setup assistant before
finishing. If you do quit any information you entered so far will be lost. To save what you
have done so far you should click through to the end and then click the FINISH button.
Most steps allow you to create an object (like a bank account) by entering information and then
clicking the CREATE button. You can remove an object by first selecting it in the table (click it
once) and then clicking the REMOVE button. Other steps allow you to enter information
directly in the table. To do that, double click on the information in the table you want to
change and enter the new information. The specifics of each step are described below.
Note: You can add, remove, or modify any information that you enter in this setup assistant
later in the main program itself.
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Setup Bank Accounts.
A bank account is your real-world checking account that you have at your bank that you want
to track and manage with Budget.

Change "My Checkbook" to your bank account name, enter the amount of money that you
currently have in this bank account, and click the CREATE button. The information is now
shown in the table at the top.
Note: Don't know what your current balance is? You may want to wait until you receive
your next statement to start using Budget, or you can use your latest statement balance at
this point, and then enter checks and deposits made after the date of your last statement
when you finish the setup assistant.
You can create multiple accounts in Budget, For example, an additional checking account, a
savings account, or a credit card account. However, we suggest for now you just create one
checking account to get started and create additional accounts later after you are familiar with
the program.
Also, before deciding to handle your credit card as an account in Budget, we suggest first
reading Handling Credit Cards to determine if you really want to do that or use one of the less
detailed, simpler methods. If you decide on the account method, see Adding Credit Cards for
details on setting up the credit card account.
You can add, delete, or modify account information and options at any time in the program.
See the Working with Bank Accounts topic for more information.
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Create Your Envelopes.
Envelopes are used to hold portions of the money in your account that you want to set aside for
specific expenses. You may want to create an envelope for each bill, such as "Rent" or
"Phone", and also create envelopes for discretionary expenses such as "Entertainment" or
"Clothing". You can create as many envelopes as you like.

Select envelope names from the pull down menu or enter your own names and click the
CREATE button to to create the envelope. When all of your envelopes are created, click the
right arrow to go to the next step.
You can add, delete or modify envelopes at any time in the program. See the About Envelopes
topic and the Working with Envelopes topic for more details.

Distributing your current account balance to your envelopes.
The money that is currently in your checkbook is most likely needed to pay bills and expenses.
You will now set aside that money in the appropriate envelopes. Think of it as catching up
with the fact that the balance that is in your checking account would have been distributed to
your envelopes if you had been using Budget all along.
Example: If you need $1,000 to pay the mortgage in a couple of days, you might put
$1,000 in the "Mortgage" envelope. You could put $200 in the "Utilites" envelope and $300
in the "Grocery" envelope for those expenses, and so on.
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Double click next to each envelope and enter the amount you want to place in that envelope.
As you distribute funds to the various envelopes, notice that the amount at the top changes to
show the amount that remains to be distributed. If you choose not to distribute all of your funds
to your envelopes at this time, the remainder will be placed in an envelope named "Available".
Continue distributing your funds to each envelope for each bank account. Once you are done,
click the right arrow to go to the next step.

Budget Setup.

The next steps allow you to set up your budget so that future income can be automatically
distributed to your envelopes each time you get paid. Please read About Income to learn more
and decide if you want to set up your budget now or wait until later. If you decide to wait,
you'll still be able to use Budget for standard account management and expense tracking. Just
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click the FINISH NOW button and read the section, "You're ready for normal use" at the end of
this Getting Started topic. When you are ready to setup your budget just follow steps 4 and 5 of
the manual method of getting started.
If you want to continue and enter your income and expenses, click the right arrow.

Enter Income
Setting up your budget in advance and preallocating your future income to your envelopes is
what gives Budget it's full power to help you manage your budget. A budget consists of
income and expenses, so the first thing to do is to define the amount and frequency of your
income (called "pay sources" in Budget).

Change "My Pay" to whatever you want to call your pay source (for example, "Bob's Pay" or
"Mary's Pay").
If you receive a pay check on a regular basis, enter the amount of the pay (or an average if it
varies) and select the appropriate fixed frequency. If you receive pay of different amounts at
various times, enter an average of each pay in the AMOUNT field, and select the variable pay
frequency that best matches how often you get paid each month. It is best to select the
maximum number of pays you might receive in a month.
Then, if you defined more than one checking account, use the ACCOUNT pop up menu to tell
Budget into which bank account this pay is deposited. Click the CREATE button and the pay
source will show up in the table at the top. Repeat these steps if you have more than one pay
source.
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You can modify this information at any time, see the Set Up Your Income topic for more
information.
Once you have all your pay sources defined, click the right arrow to go to the next step.

Enter Expenses
This is the "make your budget" step - you'll tell the program the amount and frequency of your
expenses so that it can calculate how much should be distributed to your envelopes each time
you get paid.

All your envelopes are listed down the left side of the screen. For each expense envelope, enter
the expense amount, and choose the appropriate frequency from the FREQUENCY popup
menu. In the last column, select the pay source you want to use for this envelope or select
EQUALLY to share the expense among all pay sources.
Most bills are due monthly, and have either a definite amount or you can compute an average
amount. Insurance and other types of bills are due annually or semi-annually, so select the
appropriate frequency. For discretionary expenses, you enter the target amount and frequency
period that you desire.
The table at the bottom shows your pay sources and the amount remaining per pay for each
pay source. As you enter your expense amounts and select which pay to use for each expense,
the amount in the AMT. LEFT PER PAY column will change to show how much you have left
for other expenses.
Budget now has the information to calculate how much to allocate from each pay for your
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expenses.
Example: Your income is received 2 times a month, and you entered $1,000 as your
monthly mortgage expense. Budget will automatically calculate that $500 should be
allocated from each pay to the "Mortgage" envelope.
If you don't agree with Budget's default calculations - don't worry. You can add, delete, or
modify your expense amounts and pay sources, or modify the pay details at any time in the
program. You can do this using the Envelope Info Window.
Remember - At this point you are only telling the program how much to distribute to the
envelope When You Get Paid. Your expense allocations will only get added to your
envelopes when you record your pay.
On payday, your check gets deposited into the bank and you will record this in Budget by
clicking on the RECORD PAY toolbar button. Because you set up your allocations in advance,
Budget is able to automatically distribute your pay to your envelopes according to your
allocations when you click RECORD. If your pay varies, you can modify the total amount of
the pay and/or your envelope allocations before recording by using a Split Deposit instead of
the record pay command.
Once you have all your expenses defined, click the right arrow to go to the next step.

Set the features you would like to use.

Budget has an extensive feature set, and there are many preferences that you can set to fit the
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way you work. Three of the most common options are shown in this step. Simply click the
checkbox next to any of the options to enable them. Click the right arrow to continue.
Once you have the features set, click the right arrow to go to the last step.

Finish
Once you click the FINISH button the setup assistant will take all the information you have
entered and place it in the Budget data file and display the main window. The main window
will show all the accounts and envelopes that you have created.
The transactions that you created in the setup process to distribute your current account
balances are shown in each envelope history window, account history window, and in the
account's balance window.
Warnings: The setup assistant may give a warning at the end if you have allocated more
money to your envelopes than you receive in each of your pays. This is allowed in Budget.
But your Available envelope will show the deficit as a negative amount. When you finish
the setup assistant you can adjust your envelope pay allocations

You're ready for normal use
First, be sure to save your file and name it. See the saving your data file topic for more
information.
The budget is now set up with your current account balance distributed into all of your
envelopes. You can now record a Check, Debit, or ATM, or record a Deposit, etc. by FIRST
selecting the appropriate envelope and clicking the appropriate toolbar button to record the
transaction.
If you are using Budget without setting up pay allocations, you can deposit your pay by using a
Split Deposit, and distribute it manually into your envelopes.
If you've set up your pay allocations in the "Enter Income" and "Enter Expenses" steps above,
when your pay day arrives simply click on the RECORD PAY toolbar button to Record Your
Pay to distribute it in each envelope as you defined when you created the envelopes. To make
adjustments before recording your pay, see the section on Split Deposit.
You can view your Transaction History (similar to a check register) of any envelope or all
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envelopes at any time. You can click and drag to record a Transfer between envelopes. Best of
all, you can easily Balance / Reconcile your bank accounts when the bank statement comes
each month.
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Setting up Manually
If you want to use the Setup Assistant to get started, see the Setup Assistant help section.
When you cancel the Setup Assistant, you see Budget's main window.

First: Create your bank accounts
A bank account is your real-world checking account that you have at your bank that you want
to track and manage with Budget.
The main window already has a default checking account named "Checkbook". To change the
name of the account, select the "Checkbook", and click the INFO button on the toolbar to get
the ACCOUNT INFORMATION window.
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Change "Checkbook" to your bank account name and enter the next check number that you
want to start tracking with Budget. Other account preferences can be set later after you finish
getting started. Click DONE and you will see your bank account name instead of "Checkbook"
on the main window.
You can create multiple accounts in Budget, for example, an additional checking account, a
savings account, or a credit card account. However, we suggest for now you just create one
checking account to get started and create additional accounts later after you are familiar with
the program.
Also, before deciding to handle your credit card as a bank account, we suggest first reading
Handling Credit Cards to determine if you really want to do that or use one of the less detailed,
simpler methods. If you decide on the account method, see Getting Started Using Credit Cards
for details on setting up the account.
You can add, delete, or modify account information and options at any time. See the Working
with Bank Accounts topic for more details.
Second: Create your envelopes
Envelopes are used to hold portions of the money in your Account that you want to set aside
for specific expenses. You may want to create an envelope for each bill, such as "Rent" or
"Phone", and also create envelopes for discretionary expenses such as "Entertainment" or
"Clothing". You can create as many envelopes as you like.
To create your envelopes, use the Envelope > New Envelope... menu command, an
ENVELOPE INFO window appears. Enter the ENVELOPE NAME, such as "Rent" or
"Groceries". As this point, you can click on the APPEARANCE tab if you wish to select a color
or add an icon to the envelope - or just wait till later. For now, we will simply enter the
envelope name, and we will ignore the PAY, NOTE, and OPTIONS settings until a later step.
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Close the window and you'll see your new envelope on the main window. Continue creating
additional envelopes for your budget expenses, and they will all be displayed on the main
window.
You can add, delete or modify envelopes at any time. You can also group envelopes together
(such as creating a "Utilities" group to hold "Gas", "Electric" and "Water" envelopes). See the
grouping envelopes topic for more information.
Third: Deposit your Account Balance and distribute it to your envelopes
Now that you've named your checking account, and created envelopes, you will start your
Budget file by recording a deposit of your current account balance and distributing all or
portions of the money to your envelopes.
The money that is currently in your checkbook is most likely needed to pay bills and expenses.
You will now set aside that money in the appropriate envelopes. Think of it as catching up
with the fact that the balance that is in your checking account would have been distributed to
your envelopes if you had been using Budget all along.
To deposit your account balance, without selecting any envelopes, click the DEPOSIT button
on the toolbar, and the SPLIT DEPOSIT window will appear (see below). In the table in the
middle of the window, you'll first see an envelope named "Available" and then a list of the
envelopes you created. (The "Available" envelope is used to hold any money in your account
that is not set aside for specific expenses in your other envelopes).
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First fill in the top of the form with your starting balance information. In the amount column
next to each envelope, enter the amount of your account balance that you want to place in that
envelope. The total amount that you distribute to your envelopes (including the "Available"
envelope) must equal your current account balance. If you do not want to set aside all your
money into your expense envelopes, just put the remainder into the "Available" envelope.
Example: As shown in the image, your current checkbook balance is $3,500, and you will
need $1,000 to pay the mortgage in just a couple of days, so you put $1,000 in the mortgage
envelope. You'll also need money to pay the utility bill and to buy groceries. You put $200
in the Utilities envelope and $300 in the Grocery envelope. After distributing your desired
amounts to all of your envelopes, the note at the bottom says you have an AMOUNT
REMAINING TO BE DISTRIBUTED of $500. You decide to put that in the "Available"
envelope. The total amount of the deposit now equals $3,500, which is your current
checkbook balance. Click RECORD; when you are finished.
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Example (continued): Now you see that the main window shows your total checkbook
balance of $3,500 which consists of $3,000 that has been set aside in expense envelopes
plus $500 in the Available envelope.
You can modify amounts deposited to envelopes at any time by editing the transaction or
transferring money to other envelopes.
Note: In the next two steps, you will set up your income and pay allocation information so
that when you receive income in the future, it will be automatically distributed to your
envelopes. However, you can wait until later to do this, and just start using Budget for
standard account management and expense tracking. If you decide to finish now, see
"You're ready for normal use" at the end of Step 5 below.
Please read the About Income topic before completing the next two steps.
Fourth: Setup your Pay Sources
Setting up your budget in advance and preallocating your future pay to your envelopes is what
gives Budget it's full power to help you manage your budget. A budget consists of income and
expenses, so the first thing to do is to define the amount and frequency of your income (called
"pay sources" in Budget).
Use the Accounts > Pay Source... menu command. Click the ADD button, and change "New
Pay Source" to whatever you want to call your pay source (for example, "Bob's Pay""John's
Pay" or just "John" ).
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If you receive a pay check on a regular basis, enter the amount of the pay (or an average if the
amount varies) and select the appropriate fixed frequency.
If you receive pay of different amounts at various times, enter an average of each pay in the
AMOUNT field. Now select the variable pay frequency that best matches how often you get
paid each month. It is best to select the maximum number of pays you might receive in a
month.
If you have more than one bank account created in Budget, the last step is to select the bank
account into which this pay is deposited. For this example you only created a single bank
account so it will be the only one in the popup menu.
You can add as many pay sources as you wish. When you are finished, click DONE.
You can add, delete or modify pay sources at any time.
Fifth: Setup Your Pay Allocations
This is the "make your budget" step - you'll tell the program how much to put in the envelope
from each pay so that you have enough to pay your bills and expenses.
Most bills are due monthly and you know approximately how much you need to pay them. For
semi-annual bills, you can allocate a portion of each pay so you will have enough money when
the bill is due. For discretionary expenses, you decide on your budget target and how much
you want to allocate from each pay. The bottom line is to have enough money in each envelope
when the bill is due to make the payment, and to budget enough money for your discretionary
expenses.
To allocate your pay to an envelope, first select an envelope and click the INFO toolbar button.
The ENVELOPE INFORMATION window will appear. Click the PAY tab if it's not already
selected, and you will see a list of your monthly pays down the left side.
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Double click on a number in the amount column and change it to the amount you want placed
in the envelope for that pay. The UNALLOCATED column shows you how much is left in your
pay that has not been assigned to an envelope. This is the same amount that will be placed in
the "Available" envelope when you record your pay. Close the Envelope Info window. Repeat
this process for each envelope.
Remember - At this point you are only telling the program how much to distribute to the
envelope When You Get Paid. Your expense allocations will only get added to your
envelopes when you record your pay.
On payday, your check gets deposited into the bank and you will record this in Budget by
clicking on the RECORD PAY toolbar button. Because you set up your allocations in advance,
Budget is able to automatically distribute your pay to your envelopes according to your
allocations when you click RECORD. If your pay varies, you can modify the total amount of
the pay and/or your envelope allocations before recording by using a Split Deposit instead of
the record pay command.
You're ready for normal use
First, be sure to save your file and name it. See the saving your data file topic for more
information.
The budget is now set up with your current account balance distributed into all of your
envelopes. You can now record a Check, Debit, or ATM, or record a Deposit, etc. by FIRST
selecting the appropriate envelope and clicking the appropriate toolbar button to record the
transaction.
If you are using Budget without setting up pay allocations, you can deposit your pay by using a
Split Deposit, and distribute it manually into your envelopes.
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If you've set up your pay allocations in Steps 4 and 5 above, when your pay day arrives simply
click on the RECORD PAY toolbar button to record your pay to distribute it in each envelope
as you defined when you created the envelopes.
Note: If your pay amount varies you must use the split deposit instead of the Record Pay
command to make adjustments.

You can view your transaction history (similar to a check register) of any envelope or all
envelopes at any time. You can click and drag to record a transfer between envelopes. Best of
all, you can easily balance / reconcile your bank accounts when the bank statement comes each
month.
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Adding Credit Card Accounts to Your Budget
Please read the Handling Credit Cards section first. That will help you decide if you want to
use the account method or one of the other methods described there.

Setting up the Credit Card Account:
The following instructions assume that you've already set up your working bank accounts
(checking and savings) and have created your expense envelopes.
First, set up the new account as a credit card account. (If you do not have a current balance on
your credit card, skip ahead to "After Setup" below).
Next, you'll need to initialize this credit card account with your current credit card balance by
recording a charge transaction to the credit card account.You may use either of these two
methods to record the current debt:
1. Record the existing debt as a lump sum.
If you don't want to enter the existing debt in specific expense envelopes, you can just record
the charge as one amount that represents all the charges you made in the past. You can put that
amount in the credit card account "Available" envelope; however, we suggest that you first
create an envelope specifically for your existing debt. You might want to name the envelope
"Old Debt", or "Existing Debt", etc. You will then record the charge in this envelope.
2. Record the existing debt in more than one envelope.
You can also distribute your debt to your envelopes. To do so, you will record a split charge.
In the split charge dialog, you would enter "Credit Card Starting Balance", and then enter the
amount of the debt you want for each envelope next to it in the table. The total amount at the
top will be the total amount of the debt.
You will enter the numbers as positive, but Budget shows the amount you owe to a credit card
as a negative amount because it is money that you owe.
Any new charges you've made since that statement should be recorded as charges to your
credit card account in the appropriate envelope.
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Note: To transfer debt between envelopes select the "To" envelope first and drag to the
"From" envelope, enter the amount and click RECORD. This seems backwards but it does
indeed make the "To" envelope more negative and the "From" envelope more positive.

After setup:
To record a charge see the section on recording charges.
When your next credit card statement arrives, you should reconcile your credit card account.
Use the balance window to enter your statement balance and check off those transactions that
show up on the statement. (Remember to enter the statement balance as a negative number
unless you overpaid your credit card company and they owe you money). See the section on
balancing your bank account for more information.
Handling refunds can be done in one of two ways. You can deposit the amount of the refund to
the credit card account using the appropriate envelope, or you can record a charge transaction
and turn on the REFUND checkbox. In either case, if you try to edit the refund transaction it
will show up in the deposit window for editing.

Paying the Credit Card Bill
After balancing a credit card account, you usually pay the credit card company from your bank
account. In Budget, we've streamlined the process a bit for you. Drag from the bank account
that you're paying from and drop on the credit card account you're paying off. You'll get a split
check (or debit) transaction that has a popup menu to help you fill in the amount of money you
want to pay the credit card company. We suggest you try to get to the point where you pay off
your charges in full each month. The best way to deal with credit card debt is not to have any.
If you do pay off your credit card in full at the end of the month Budget has a payment option
that is perfect for that. It looks at those transactions you just reconciled in the BALANCE
window and sets up that amount.
To handle a large charge that you can't pay off at the end of the month we suggest you handle
it just like described above for handling existing debt. Create a new envelope with a name that
reflects what the purchase was, "New Furniture", for example. Balance the charge on the next
statement and then pay it down each month. Budget has two options when paying the credit
card bill that help you do that. See the paying off a credit card topic for more information.
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Note: For paying off existing debt it is important to realize that you should not add any new
charges to these envelopes. Their specific purpose is to hold existing debt. To use the last
two options when paying the credit card bill these envelopes must have no current activity.
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Simplified Data Entry
There are many ways to do things in the Budget application. There is a menu bar which
contains all of the commands in Budget. There is a toolbar which you can configure for
commonly used commands. There are also keyboard short cuts (hold the Control key while
typing a letter). There are also single mouse clicks, double mouse clicks, and Control key
mouse clicks. You may want to experiment with different methods to find the one that is
easiest for you.
Example: You can select an envelope by clicking in the envelope box once, select a second
envelope by holding the shift key and clicking in the second envelope box. Then use the
Transactions > Transfer... menu command to transfer money from the first envelope to the
second. Or you can simply use drag and drop to drag from one envelope to another to do a
transfer of funds.
When entering a transaction, the fields are automatically filled in with the information from the
previous transaction written in that envelope. This provides a very simple means of writing
recurring checks (for example, the mortgage check normally doesn't change).
When creating new items such as Pay Sources or Envelopes a sample is created for you that
you can then modify.
Example: When you activate the NEW ENVELOPE command, an envelope named "New
Envelope" is automatically created. At this point you can then change the name from "New
Envelope" to the whatever you want, for example "Mortgage" or "Grocery".

Amount Fields
The program provides for simplified entry. Amounts can be entered with no need to enter the
currency symbol or thousands separator. You must use the decimal symbol to indicate portions
of the currency.
Example: An entry of 1000 is the same as entering $1,000.00. An entry of 123.4 is the
same as entering $123.40.

Date Fields
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The program also provides a simple manner for date entry. Defaults are always used where
appropriate.
You can use the + and - keys to increment or decrement the selected part of the date by one.
You can click the down-pointing arrow to bring up a small calendar window where you can
select a date to use.
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About Transactions
Budget transactions can be created for a single envelope or for multiple envelopes. Single
envelope transactions (standard transactions) only effect the envelope selected. When created,
the transaction is placed in the envelope's history which can be viewed at any time. Multiple
envelope transactions (split transactions) effect all the envelopes selected, or if no envelopes
are selected, all of the envelopes in your budget file. When created, the transaction is placed in
the history for all the envelopes which had a non-zero amount for that envelope, and the
transaction is also entered into the bank account's history showing the total transaction amount.

Entering information in standard transactions.
Selecting a single envelope and then clicking on a transaction icon in the toolbar or using a
Transactions menu command will display a standard transaction window. The window will
show the bank account box in the upper left, the envelope box for the envelope selected in the
upper right, and a number of fields to enter information. The exact number of fields is
dependent on the type of transaction being created. You can change the bank account by using
the popup menu from the bank account graphic. You can also change the envelope selected by
using the popup menu from the envelope graphic.
When Budget displays a standard transaction window, normally the first field will be selected
and have the cursor set. You can enter information into the field by typing on the keyboard.
When you have the information for that field entered, you can either tab to the next field of
click the next field with the mouse to select it and then enter the information.
Once you have all the information entered into the fields you can then click the RECORD
button to actually create the transaction. Click RECORD & REPEAT instead if you want to
repeat the same type of transaction in the same envelope. You can also click the RECORD &
REPEAT to repeat the same type of transaction in a different envelope or a different account by
using the popup menu from the envelope or bank account graphic. A record of this transaction
will be placed in the selected envelope's history. You can display an envelopes history by using
the HISTORY icon in the toolbar, or the Envelope > Envelope History... menu command.

Entering information in split transactions.
Selecting more than one envelope or no envelopes and then clicking on a transaction icon in
the toolbar or using a TRANSACTIONS menu command will display a split transaction
window. There are two parts to a split transaction window. The top part looks the same as a
standard transaction window without the envelope box in the upper right along with a number
of fields to enter information. The exact number of fields is dependent on the type of
Page 40 of 136

transaction being created. You can change the account by using the popup menu from the bank
account graphic.
The bottom part consists of a table with a number of columns. The first column is a list of the
envelopes selected or all of your envelopes if no envelopes were selected. If you selected a
number of envelopes there will be a checkbox to toggle between all of your envelopes and the
ones you selected. The other columns are for entering amounts for each envelope along with
additional information.
To enter amounts (or any information) in the table select the row that contains the envelope for
which you want to enter an amount and then double click the amount next to that envelope.

Working with amounts in split transactions.
The split Transfer transaction main amount field is disabled. You must enter amounts in the
table. As you enter amounts in the table the total amount of the transaction is placed in the
main amount field.
The split deposit, debit, check, charge, and credit card payment transactions have an additional
field AMOUNT REMAINING TO BE DISTRIBUTED. You can enter amounts for these
transactions in either of two ways.
1. You can enter a total amount in the main AMOUNT field and the AMOUNT
REMAINING TO BE DISTRIBUTED field will show the same amount. As you enter
amounts in the table the AMOUNT REMAINING TO BE DISTRIBUTED will change to
show you the amount that you still have to enter into the table.
2. You can enter an amount into the table and as you enter each amount the main
AMOUNT field will show you the total entered so far.
The AMOUNT REMAINING TO BE DISTRIBUTED field must be equal to $0.00 before the
RECORD button will be enabled.
Once you have all the information entered into the table you can then click the RECORD
button to actually create the transaction. A record of this transaction will be placed in each
envelopes history showing the amount distributed to that envelope along with it's information
entered in the table. A record of the transaction will also be placed in the bank accounts history
showing the total amount of the transaction and the information from the top part of the
window.
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Shortcuts
To execute keyboard shortcuts hold down the Control key and press the corresponding letter/
function key.
F1 - Preferences
New
N - budget
document
Open
O - budget
document
Close
W - budget
document
Save
S - budget
document
Save
Shift budget
+S document
as new file
C - Copy text
V - Paste text
A - Select all
Show Info
for
I selected
envelope
B - Balance
New group
with
G selected
envelopes
Envelope
L history
Record a
K check
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Record a
debit
Record a
deposit
Record a
transfer
Display
reports
Record a
pay

E D
T
R
Y

The following keyboard shortcuts do not require the Control key to be held down.
F1 - Help
There are also mouse action short cuts. Hold the following keys while clicking the mouse.
Clicks on envelope graphics can access program functions.
Single click -

Select

Shift single click - Multiple Select (Total)
Double click -

Record check/debit -orOpen group envelope window

Alt double click -

Record deposit -orOpen group envelope

Right-click -

Display context menu with common commands

Click and drag -

Transfer funds

Clicks in a bank account box can access program functions.
Single click -

Select

Double click -

Display Balance window

Alt double click - Record split deposit
Right-click -

Display context menu with common commands
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Clicks in a History window list can access program functions.
Single click -

Select transaction

Double click - Edit the transaction

Page 44 of 136

Working With Bank Accounts
All Budget documents start with a default bank account named "Checkbook". You can create
additional bank accounts as needed. Bank accounts in Budget are the equivalent of your real
world bank accounts. They may be either checking, savings, or credit card accounts.
Note: When you create a new account all your existing envelopes will show in the new
account. If you create additional envelopes they will appear in all your accounts.

Setting up A Bank Account
Setting up a new bank account or modifying an existing bank account can be done at any time.
To setup a new bank account, use the Accounts > New Account... menu command. The bank
account is created with the name "Bank Account n" where "n" is the number of the bank
account. The bank account info window is displayed so you can set specific options for the
new account.
See the bank account getting started topic to enter a starting balance in a bank account or
see the credit card account getting started topic to enter a starting balance in a credit
account. Don't know what your current bank balance is? Use the method describe at the
bottom of this page for how to determine your bank balance.

Setting or Changing Bank Account Options
To modify an existing bank account, first select it, then click the INFO toolbar button or use
the Accounts > Account Info... menu command.
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You can change the name of the account to anything you like. Bank account names can be any
length but you should limit them to about 16 characters to prevent any truncation in the display
windows.
Select if this account is either a standard bank account (checking or savings) or a credit card
type account.
Note: First read the handling credit cards topic to determine if you want to handle your
credit card as an account or use one of the simpler methods. You should also read the
getting started with credit cards topic for more information.
For standard bank accounts, enter the number of the next check in your checkbook.
Check the ALLOW BANK ACCOUNT TO GO NEGATIVE checkbox if you want Budget to
allow negative values in the account. If you do select this option WARN WHEN BANK
ACCOUNT GOES NEGATIVE will be automatically selected, although you can turn off the
warning if you prefer.
Note: It is not wise to select these options except in special circumstances, since Budget
bank accounts reflect your real world bank accounts. You should never let your real world
bank accounts go negative either.
Selecting the DEBIT IS DEFAULT ACTION will cause a double click on an envelope to start a
debit transaction instead of the standard check transaction.
Checking the checkbox SUPPRESS AUTOMATIC AVAILABLE TRANSFER cause Budget not
to ask if you want to transfer funds from the available account if you attempt to write a check
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from an envelope that does not have enough funds to cover the check. That is, the envelope
will go negative.
Click the SIGNATURE tab to add your signature to Budget for printing on your checks.

To place an image of your signature on your checks, click the SIGNATURE tab. You can use
the BROWSE button to show the standard navigation window to find your image file. The
signature image and next check number can also be entered in the Check Print Setup process.
Checking the checkbox PRINT CURRENCY SYMBOL ON CHECK prints whatever currency
symbol you have set with the amount.
Click the INFO tab to change general information about the account.
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You can enter a URL for accessing your bank's web site. Entering a URL enables the
Accounts > Launch Account URL menu command whenever the bank account is selected.
The Accounts > Launch Account URL command will bring up your default web browser and
access the site specified. This is handy if you want to check your bank balances or access your
bank data as a QIF file.
You can also enter any textual information in the NOTE field such as the address of your bank.
Click the APPEARANCE tab to change how the account is displayed.
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You may set a color tint for the account. Click the SET SPECIFIC COLOR checkbox if you
want this option, and then click the color box to select a color.
Accounts may display a small icon in the bottom left corner of the account. To set an icon to
display with an account, expand an icon pack in the table by clicking on the indicator on the
left then select the icon in the list. To remove it click the NONE button. See the Preferences
topic for more details on icon packs.
Click the DONE button when you have finished reviewing and/or changing information.

How to determine your bank balance
If you don't know your current bank account balance you can use the following method based
on your bank statement. First get your most recent bank statement. If you don't have one we
suggest you wait to start using Budget until you receive it from the bank. Then, enter the
statement balance as a deposit to the account. (If you created envelopes already, a split deposit
will allow you to distribute the deposit to your envelopes, or put it all in the Available
envelope.) Next, enter every transaction that you have made to that account since the statement
date into Budget. The amount shown in the total box will be your current account balance.
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Handling Multiple Bank Accounts
When you setup a second bank account (Checkbook, Savings, or Credit Card) in Budget, the
main window changes from the standard display. The main window will show your bank
accounts in a scrollable list down the left side of the window with your envelopes to the right.

Note: See the "Envelopes with multiple bank accounts" section of the Envelopes in Budget
topic for more information about how envelopes and bank accounts interact.

Recording Transactions
When creating transactions in Budget (check, deposit, etc.) each transaction window displays
the bank account in the box at the top left. To change the bank account, click the small down
arrow and use the pop up menu to select a bank account. You must have sufficient funds in a
particular bank account to cover the amount of any withdrawal.
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Example: You have $500 in your "Mortgage" envelope from the First National Bank and
$500 in your "Mortgage" envelope from your spouse's Crestar Bank; you can't write a check
for $1000 to pay the mortgage. The reason is simple to understand if you think in real world
terms. That is, from which bank would you really write the check?
Default information for new transactions are determined by the following rules. With no bank
account selected on the main window, the last transaction's information for that transaction
type would be used. If a bank account is selected on the main window, then the last
transaction's information for that bank account and transaction type is used.
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Moving Bank Accounts
Bank account positions may be moved on the main window. To move an account hold the
Control key and drag an account between two other accounts to reposition it. When the edges
of the other accounts hilite, release the mouse to drop the account in that position.
You can also move an account to the last position by dropping it on the bottom half of the
current last account.
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Balancing Your Bank Accounts
Balancing a bank account (Checking, Savings, or Credit Card) is a simple process in Budget.
To access the Balance window, first select the account and then use the Accounts > Balance...
menu command. The Balance window has the account total in the upper left corner and the
statement balance field in the upper right. The list of items on the right side are the deposits,
and the list of items on the left side are withdrawals (checks, debits, ATM, etc.). Payments and
charges will be listed if you are balancing a credit card account.
In the top center of the Balance window is the balance indicator and amount. When your
budget and the bank agree the balance indicator will be level and the amount will show $0.00.
If the indicator is not level then the amount shown is the difference between your Budget bank
account and the real bank. The indicator must be level before you can balance your bank
account.
Clicking the column header IDENT in the check list sorts the list by the check number.
Clicking the column header DATE in either list sorts the list by date.

Page 53 of 136

How To Balance A Bank Account
We use a checking account for this example, but the process is the same for a credit card
account.
If you have more than one bank account defined, select the account you want to balance. See
the Multiple Bank Accounts topic for more information.
1. Enter the statement balance as shown on your bank statement in the field in the upper
right.
Note: The statement balance for a credit card should be entered as a negative number
if you owe money to the credit card company.
2. Click on the checkbox for each deposit and withdrawal that the bank has received in the
lists. This indicates that the item has cleared the bank. The totals for all items checked
will be displayed at the bottom of each list. As you click each item the balance indicator
icon and amount at the top center will change. When your account is balanced the
indicator will be level with a balance amount of zero. If this is not the case, recheck
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each item. Insure that each item agrees with the bank statement. Also insure that each
item on the bank statement is shown in the list and checked.
3. Once all the items are accounted for, click the BALANCE button. This will remove all
checked items from the lists and place a balance icon next to each transaction in their
corresponding envelope history windows. This reconciles your bank account and
returns you to the main window.
Clicking the DONE button returns you to the main screen without balancing the bank account.
Note: If the balance icon is tilted down on the left side (towards the bank account image),
that usually means that you think you have more money in your account than the bank does.
Look for checks or debits in your bank statement that have not been entered into Budget.
If the balance icon is tilted down on the right side (towards the STATEMENT BALANCE
field), it usually means that you think you have less money in your account than the bank
does. Look for deposits in your bank statement that have not been entered into Budget.

Page 55 of 136

Envelopes in Budget
Envelopes are used to hold portions of your money that you want to set aside for specific
expenses. You can create as many envelopes as you like. You may want to create an envelope
for each "bill", such as "Rent" or "Phone", and also create envelopes for discretionary expenses
such as "Entertainment or "Clothing".
The money that you set aside in envelopes is still shown in the bank account total - its just
earmarked or set aside in envelopes so you know what its for before you spend it. You don't
have to set aside ALL the money in your account; Budget has a built in envelope called
"Available" that you can use. When we say all money in the bank account must be in an
envelope - that includes the "Available" envelope. So if you want to deposit money and you
don't want to put it in any expense envelope, put it in the "Available" envelope.
Note: When you look at Budget's main window, the sum of the amounts in your expense
envelopes plus the amount in the "Available" envelope equals the total amount in the bank
account.
In Budget you can set up your budget in advance and preallocate future income into your
envelopes each time you get paid. You can set up your budget by using the envelope info
window.
Also, you can personalize your envelopes with colors and icons, add notes and URL links,
group envelopes, move envelopes into a different order on the main window, and transfer
money between envelopes.

Envelopes with multiple bank accounts
If you set up more than one bank account in Budget, the same envelopes will be used to hold
money from all accounts. For example, you may have a "Travel" envelope in which you've set
aside $500.00 from your Checking account and $2,000.00 from your Savings account. As
shown below, when you select the checking account (image A) the "Travel" envelope shows
$500.00, when you select the savings account (image B) the "Travel" envelope shows
$2,000.00, and when you deselect all accounts by clicking in the Total box (image C) the
"Travel" envelopes show $2,500.00 which is the total (net) for all accounts.
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A.

B.

C.

When you spend money you will record the check or charge transaction from the appropriate
account and envelope, and when you deposit money you record the deposit or pay transaction
into the appropriate account and envelope. The main window will reflect the change in both
the total bank account balance and your envelope balances.
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Working With Envelopes
Create An Envelope
Creating a new envelope or modifying an existing envelope can be done at any time.
Envelopes are used to write checks, make deposits, and budget portions of your pay. This
allows you to see if there are enough funds in the envelope to meet financial obligations.
To create a new envelope use the ENVELOPES menu and select NEW ENVELOPE. The
creation of an envelope is determined by the front window. If the main window is in front, a
new budget envelope will be created there. If a group window is in the front the new budget
envelope is created in the group. The envelope is created with the name "New Envelope", and
the envelope info window is displayed.
To modify an existing envelope, first select it, then click the INFO toolbar button or use the
Envelopes > Envelope Info menu command.
Use the ENVELOPE NAME text field to change the name of the envelope. Envelope names
can be any length but you should limit them to about 16 characters to prevent any truncation in
the display.

Setting or Changing Expenses and Pay Allocations
Click the Pay tab.
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Set the amount you want to budget for this envelope into the EXPENSE AMOUNT field.
Set the frequency of the expense in the popup menu. Basically this is how often you need the
amount specified above.
Set which pay source to use when paying the bill. Check the box next to each one you want to
use. Use the selector if want either an equal amount or a proportional amount allocated from
each pay.
Once you have set this information Budget will determine the amount needed and
automatically compute your pay allocations. The total amount allocated to your envelope will
be shown in the ACTUAL AMOUNT ALLOCATED section and you can use the popup to
display the amount for any time period.
To see the amount for each pay that Budget has computed click the PAY DETAILS button to
show the PAY DETAILS drawer.
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Each pay for all of your defined pay sources will show in the PAY DETAILS table. You can
change any amount in the pay details table by double clicking it and entering the amount. The
ACTUAL AMOUNT ALLOCATED section will be updated to reflect the change. The
UNALLOCATED column shows you how much is left in your pay that has not been assigned
to an envelope. This is the same amount that will be placed in the "Available" envelope when
you use the Record Pay command.
You can also set an allocated amount as a percent of your total pay amount. To do so use the
bottom table in the PAY DETAILS drawer and set the percent next to the pay source. When a
pay has a percentage set it is not computed with the expense amount. The percentage amount
will be recomputed each time you change the amount of the pay source.
Note: You can also work with multiple envelopes in a table format, see the Pay Allocation
Table topic for more information.
You can create a note for each envelope. The note may be any information you want to
associate with this envelope. Click on the NOTE tab to show the note window and enter your
note.
Click the OPTIONS tab to set one of two options for this envelope.
●

●

MONEY TRANSFERRED IN... - Set this option if you want transfers to this envelope to
be used in statistics.
MONEY TRANSFERRED OUT... - Set this option if you want transfers from this
envelope to be used in statistics.
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Click the APPEARANCE tab to change how the envelope is displayed.
Click the SET COLOR button to select the color this envelope will display in.
Envelopes may display a small icon in the bottom left corner of the envelope. To set an icon to
display with an envelope, expand an icon pack in the table by clicking on the triangle on the
left then select the icon in the list. To remove it click the NONE button. See the section
Preferences for more details on icon packs.
Click the DONE button when you have finished reviewing and/or changing information.
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Group Envelopes
Similar envelopes may be grouped together. Envelopes like "Phone", "Electric", "Cable", etc.
could be grouped together in a group called "Utilities". Budget provides statistics on each
envelope but can also provide statistics on groups. Group envelopes allows you to better
understand how your funds are distributed and how well you are doing with your budget.
The simplest way to group envelopes is to select each envelope that you want to be part of a
group. With all the relevant envelopes selected, use the Envelopes > New Group With
Envelopes menu command. Budget will display the group info window. This window is
similar to the normal envelope info window. The group will be given the default name of
"New Group". You can enter a note for the group if you wish, as well as change it's appearance.

Example: Continuing the example above you would select the "Phone" envelope by
clicking it once, then hold the shift key down while clicking on the "Electric" envelope, and
then while still holding the shift key down click on the "Cable" envelope. With all three
envelopes selected use the Envelopes > New Group With Envelopes menu command.
Budget will display the "New Group" group info window. You would then change it's name
to be "Utilities".
You can ungroup envelopes by selecting the group and then using the Envelopes > Ungroup
menu command.
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You can also use drag and drop with the Control key held down to move envelopes in and out
of groups or to any position on the window. If you drag an existing envelope into another
existing envelope a new group will be created with both envelopes. If you drag the next to last
envelope out of a group then the group will disappear and the last envelope will be ungrouped.
When using drag and drop to transfer money between envelopes, or to move envelopes,
hovering the drag over a group envelope will result in the group window springing open so you
can finish the drop on a specific envelope within the group.
Restrictions:
●
●

You can not group the "Available" envelope.
You can not create a group within a group.

Group envelopes may display a small icon in the bottom left corner of the envelope. To set an
icon to display with an envelope click the APPEARANCE tab. Expand an icon pack in the table
by clicking on the triangle on the left then select the icon in the list. To remove it click the
NONE button. See the section Preferences for more details on icon packs.

Click the SET COLOR button to select the color this envelope will display in.
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Moving Envelopes
Envelope positions may be moved on the main or group windows. To move an envelope hold
the Control key and drag an envelope between two other envelopes to reposition it. When the
edges of the other envelopes highlight, release the mouse to drop the envelope in that position.
You can also move an envelope to the last position.
You can create a new group by dropping an envelope directly onto another envelope on the
main window.
When using drag and drop to move envelopes, hovering the drag over a group envelope will
result in the group window springing open so you can finish the drop within the group.
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Deleting Envelopes
Envelopes may be deleted from a document. When envelopes are deleted, their history records
are saved to a text file . See the Archive Data Format topic for more information. Any funds
left in the envelope will be transferred to the "Available" envelope. To delete an envelope, first
select it, then use the Envelopes > Delete menu command. You will be asked to confirm the
action with the warning window shown below; click the YES button if you are sure you want to
delete the envelope.
Note: You can not delete an envelope that has unbalanced transactions. If the envelope has
unbalanced transactions you will have to wait until the transaction has cleared the bank, and
you have checked it in the balance window and balanced your budget. Alternately, you may
void and then delete the unbalanced transactions.

You will then see the standard save window. Use this window to select where to save the
archived data. Save the file by clicking on the SAVE button. If you cancel the save, the archive
records will not be written; however, the envelope will still be deleted.
Warning: The delete command can not be undone. However, it is possible to restore the
envelope if you close the document WITHOUT saving, then open the original document
again.
When the envelope is deleted, any funds in the envelope will automatically be transferred to
the "Available" envelope.
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Handling Income in Budget
There are two ways to record a deposit of your regular or variable income into Budget.
1. You can record a split deposit to your checking account. In the split deposit window
you can manually distribute the deposit to your envelopes.
2. You can record a pay and Budget will automatically enter the deposit and distribute
your pay to your envelopes. To use this method, you will first have to define your pay
sources ("Amount and Frequency"), and define your expenses ("Amount and
Frequency") so Budget can calculate how much to distribute to your envelopes each
time you get paid.
Here is an example of the main difference between the two methods. Suppose you have created
3 envelopes and you get paid $300 every week. This week you deposit your pay at the bank,
and in Budget you would record the deposit of $300 to your checking account, then distribute
$100 to each of your 3 envelopes. Next week you would again deposit your pay at the bank
and again in Budget you would record the deposit, and distribute $100 to each of your 3
envelopes. You would repeat this step each time you get paid. Now wouldn't it be a lot easier
to somehow say "each time I get paid put $100 in each of these 3 envelopes"? This is exactly
what a "Record Pay" command does in Budget. You define your income ("Pay Source") in
advance by saying how much it is ($300) how often you get it (weekly) and how much ($100)
to put in each envelope ("Pay Allocation"). You do this only once. Then each time you get paid
you tell Budget to enter the pay and it automatically distributes the pay for you.
In setting up your income, there are two parts, the amount and how often you get paid. Budget
has a predefined list of pay frequencies ranging from weekly to monthly. You can define as
many pay sources as you want.
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Set Up Your Income
Your sources of income are called "Pay Sources" in Budget. Pay sources specify the amount
and frequency that you are paid, as well as what bank account the money will be deposited to.
Pay source setup is done when a new budget is being created for the first time or whenever you
want to add, remove, or change a pay source from the budget. See the About Income topic for
more information.
To define a new pay source or change an existing pay source, use the Accounts > Pay Source
Info... menu command to display the Pay Source window.
Click on the ADD button to create a new pay source.
Double-click on the name of the pay source to start editing the name. Double-click on the
number in the amount column to change the amount of the pay.

Click on the FREQUENCY pop up menu to change how often you are payed.
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Click on the BANK ACCOUNT pop up menu to change the bank account the money will be
deposited to.

Repeat this process for each pay source you need.
To remove a pay source, select the item to be removed and click the REMOVE button.
Click the DONE button when you have entered all your pay sources. You can return to this
window at any time to add, remove, or modify your pay sources.
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Pay Allocation
You set up your pay allocations when a new budget is being created for the first time or
whenever you want to modify the amount of your pay going to an envelope.
To setup your pay allocations use the Accounts > Pay Allocations... menu command to
display the Pay Allocations window. The window has two tabs: "Expense Amount" and "Pay
Details". Both tabs allow you to set your pay allocations. The EXPENSE AMOUNT tab allows
you to specify the amount of a bill and how often it must be paid, and then it computes the
amount that should be deducted from your pays. The PAY DETAILS tab allows you more
detailed control over the amount taken from each pay.
If you used the setup assistant or the getting started section to get started, you will see the
information you entered in the budget and pay allocation steps in the EXPENSE AMOUNT tab
here.
Note: Changing an envelopes expense amount in the EXPENSE AMOUNT tab resets all of
the pay allocations shown in the PAY DETAILS tab for that envelope. Changing an
envelopes amounts in the PAY DETAILS tab changes the "Monthly" field in the EXPENSE
AMOUNT tab for that envelope.
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Double click the expense amounts to change them. Use the popup menus to select expense
frequency (how often the bill is due) and which income source to pay the expense.
Notice as you enter amounts next to each of your envelopes the amount next to the "Available"
envelope changes to reflect the monthly amount of money you have left each month. The table
in the lower right gives you a more detailed look at how much money you have left from each
of your pays.
You can change the amounts Budget computes for your pay allocations to anything you want
by using the PAY DETAILS tab.
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The PAY DETAILS tab gives you much finer control over the amounts allocated from each
pay. You can also work with pay allocations to individual envelopes, see the Working With
Envelopes topic for more details.
Note: Selecting EQUALLY or Proportionally for the pay source will use all defined pays.
To select a subset of pays or to use a percentage of a pay source you must use the envelope's
information window.
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Record Your Pay
If you have set up your allocations use the Transaction > Record Pay... menu command or
click the RECORD PAY toolbar button. See the Handling Income section for more information
about pay sources and pay allocations.
If you have not defined any pay sources or have not set up pay allocations for your envelopes,
you can deposit your pay by using a Split Deposit and distribute the amounts to your envelopes
manually.

The RECORD PAY window displays a table with a description for each defined pay source.
1. Change the date if desired.
2. Check the checkboxes next to any pay to be recorded.
3. Click the RECORD button if your pay is always the same amount and you do not want
to make last minute adjustments to your envelope allocations.
Clicking the ADJUST PAY ALLOCATIONS will bring up the Split Deposit window with the
pays selected in the bottom table. You will be able to make adjustments to the total amount of
the pay as well as the amounts going in to the individual envelopes.
Note: Pays entered with the Record Pay window show up in the balance window as
separate transactions. See the Split Deposit topic for entering multiple pays as a single
deposit.
You can record your pay at any time. However, the date determines the pay of the month
allocations that Budget uses. For bi-weekly pay sources, dates from the first of the month to
the fourteenth of the month are considered the "first pay of the month", dates from the fifteenth
to twenty-eighth day of the month are the "second pay of the month", and the remaining days
are the "third pay of the month". For semi-monthly pay sources, the first of the month to the
fifteenth of the month are considered the "first pay of the month", and everything else is the
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"second pay of the month".
As you change the date Budget determines the pay of the month and sets the selector in the
table. You can override the pay of the month that Budget will use by selecting a different pay
in the selector.
Example: If today's date is 4/23/05 when you start the Record Pay command, that date is
displayed in the date field. Assuming that you defined a pay to be bi-weekly, the pay
selector would display "2nd Pay". Changing the date to 4/12/05 would cause the program to
distribute the funds according to the definitions for the first pay of the month. Likewise a
pay defined as "weekly" would display as "4th Pay".
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Make a Deposit
You can make deposits to any envelope. Deposit transactions increase the amount of money in
a bank account and in an envelope. To record a starting balance or to make a deposit to more
than one envelope at the same time see the split deposit topic.
To make a deposit select the envelope and use the Transaction > Deposit... menu command or
click the DEPOSIT toolbar button.
The deposit transaction window displays the bank account balance in the upper left corner, and
the selected envelope in the upper right corner. If you have more than one bank account
defined see the section on multiple bank accounts.

1. The program places the current date in the DATE field. You may change this if desired.
2. Enter the source of the funds in the RECEIVED FROM field. The field has a popup
menu on the right. If you have written a previous transaction to the account or envelope
it will be placed in the field for you. Budget places a list of previous transactions in the
popup list. You can enter a few characters and Budget will try to auto fill the field with
a similar previous transaction. You can also use the drop down menu to select an entry
to use.
3. Enter the amount of the deposit in the AMOUNT field.
4. Enter any additional information desired in the FOR field. This field is optional.
To set up a future deposit to the same envelope and bank account, turn on the REMIND
checkbox. You can learn more about Reminders.
When you have all the information entered, click the RECORD button to complete the
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transaction and return to the main window or you can click the RECORD AND REPEAT
button to enter more deposits in the same envelope or in different envelopes using the little
black arrow in the envelope box.
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Record a Check or Debit
Note:The process is basically the same for a check or debit transaction. For illustrative
purposes we will use a check transaction. The only differences between a check and debit is
that a debit does not have an IDENT field for a check number.
You can record a check from any envelope. Checks decrease the amount of money in a bank
account and envelope. To record a check from more than one envelope at the same time see the
split check or debit section.
To record a check to pay off a credit card account, see paying off a credit card.
To write a check select the envelope and use the Transaction > Check... menu command or
click the CHECK toolbar button.
The Check transaction window displays the bank account balance in the upper left, and the
"Available" envelope and the selected envelope in the upper right. If you have more than one
bank account defined see the section on multiple bank accounts.

1. The program places the next check number in the IDENT field (Checks only) and the
date in the DATE field. You may change these. Also check the checkbox if the item is
tax deductible.
2. Enter the check payee in the PAY TO field. The field has a popup menu on the right. If
you have written a previous transaction to the account or envelope it will be placed in
the field for you. Budget places a list of previous transactions in the popup list. You can
enter a few characters and Budget will try to auto fill the field with a similar previous
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3.
4.
5.
6.

transaction. You can also use the popup menu to select an entry in the menu to use.
Enter the amount of the check in the AMOUNT field.
Enter any additional information desired in the FOR field. This field is optional.
For checks, enter any information you want printed on the check in the MEMO field.
This field is optional and is not present for ATM transactions.
When you have all the information entered, click the RECORD button to complete the
transaction and return to the main menu.

If there are not enough funds in the envelope to cover the amount of the check you will be
prompted to transfer funds from the "Available" envelope. See the Automatic Transfer from
Available topic for more details.
The RECORD & PRINT button works the same as the RECORD button, but it also sends the
check to the printer to be printed. See the Printing a check topic for more details.
To set up a future check to the same place, turn on the REMIND checkbox. See the Reminders
topic for more details.

Page 77 of 136

Make an ATM Withdrawal
An ATM Withdrawal transaction represents going to a cash machine, taking money out of
your bank account, and receiving cash. To use the ATM withdrawal select an envelope and the
click the ATM toolbar button, or use the Transaction > ATM Withdrawal... menu command.
The ATM transaction window displays the bank account balance in the upper left, and the
available envelope and the selected envelope in the upper right. If you have more than one
bank account defined see the section on multiple bank accounts.

Enter the amount of the withdrawal in the AMOUNT field.
Enter any additional information desired in the FOR field. This field is optional and defaults to
"Cash".
To set up a future ATM Withdrawal from the same envelope and bank account, turn on the
REMIND checkbox. See the Reminders topic for more details.
When you have all the information entered click the RECORD button to complete the
transaction and return to the main window.
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Record a Charge
Note: A charge transaction may only be made in an account which has been setup as a
Credit Card account. See the Working With Bank Accounts topic and Getting Started With
Credit Cards topic for more information. When you select the credit card account your
envelopes show the amount owed. When you select the bank account you will use to pay the
credit card your envelopes show the amount of money you have. Deselecting all acounts by
clicking in the Total box shows you the "net" amount.

Standard Charge
To record a charge card purchase, select the credit card account. Then select an envelope, and
use the Transactions > Charge... menu command.
The standard charge transaction window displays the credit card balance in the account box in
the upper left, and the selected envelope in the upper right.

Enter where the charge was made in the CHARGE TO field.
Enter the amount of the charge in the AMOUNT field.
Enter any additional information desired in the FOR field. This field is optional.
If this transaction is a refund (or return) check the REFUND checkbox. A refund is actually a
deposit to the credit card account.
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To set up a future Charge from the same envelope and bank account, turn on the REMIND
checkbox. See the Reminders topic for more details.
When you have all the information entered, click the RECORD button to complete the
transaction and return to the main window.
You can click on RECORD AND REPEAT to enter more charges in the same envelope (or a
different envelope by using the popup menu from the envelope graphic).

Split Charge
To record a charge to multiple envelopes, select the credit card account. If you want to work
with specific envelopes select multiple envelopes then use the Transactions > Split Charge...
menu command. If you wish to work with all envelopes, make sure none of the envelopes are
selected and then use the Transactions > Split Charge....
The Split Charge window displays the credit card balance in the account box in the upper left.
A list of envelopes is displayed in a table at the bottom of the window. To show all envelopes
check the box

Enter where the charge was made in the CHARGE TO field.
Enter any additional information desired in the main FOR field. This field is optional and will
be displayed with the transaction placed in the credit card's account history window.
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Double click an amount in the table next to each envelope to enter amounts. As you enter
amounts in the table the total amount will be displayed in the main AMOUNT field. See the
entering information in split transactions topic for more information.
Double click the FOR field next to each envelope in the table to show what this portion of the
charge was for.
To set up a future Split Charge from the same envelopes and bank account, turn on the
REMIND checkbox. See the Reminders topic for more details.
When you have all the information entered click the RECORD button to complete the
transaction and return to the main window.
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Paying off a Credit Card
If you have set up your credit card as an account in Budget, after balancing your credit card
account you can write a check or debit to pay the credit card bill. To do so, on the main
window drag from the bank account you want to write the check (or debit) from to the credit
card account.
The Account Check transaction window displays the bank account the money is coming from
in the upper left, and displays the credit card account to pay in the upper right.

Note: The only difference between a check and debit is that a debit does not have an ident
field.
To set up a future check to the same place, turn on the REMIND checkbox. You can learn more
about Reminders.
The account check window displays a list of your envelopes. If you have made a previous
account check that checks information and the envelopes used are displayed. To work with all
the envelopes check the box for SHOW ALL ENVELOPES. Fill out the top of the section of the
window like you would for a standard check, leave the AMOUNT field blank.
1) Enter the check payee in the PAY TO field.
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2) Enter any additional information desired in the FOR field. This field is optional.
3) For any information you want printed on the check in the MEMO field. This field is optional.
4) The program places the next check number in the IDENT field (Checks only) and the date in
the DATE field. You may change these. Also check the appropriate box if the check is tax
deductible.
5) For checks written to a credit card account you will see a popup menu and a table in the
bottom half of the check window. Enter the amounts you want to pay from each envelope in
the last column.
The table lists the envelopes that have charges due, the amount in that envelope for the account
from which you are writing the check, and the amount in that envelope that is due. The next to
last column is the amount you want to pay from that envelope for the credit card account. The
total of all values in the PAY AMOUNT column is placed in the check amount field at the
top. The last column has a checkbox which is only displayed if the amount of the payment is
greater than the amount in the envelope. Check the checkbox if you want an available transfer
to be done. You can click the column header to check or uncheck all the boxes. See the
Automatic Transfer from Available topic for more details.
The pop up menu is used to initialize the PAY AMOUNT column in the table. Currently there
are 5 selections. These selections may be used to setup the amounts you want to pay for each
envelope based on whether you want to pay off the total debt, pay off the charges for that
months bill, pay off a specific amount you have allocated to each envelope etc. You may have
to edit specific amounts by double clicking the amount in the PAY AMOUNT column to set it
to whatever amount you want to pay from that envelope.
●

●

●

●

Initialize - Places $0.00 in the PAY AMOUNT column. Usage: Clears all the amounts
and allows you to enter any amount you choose next to each envelope.
Pay Total Amount Owed - Places the total amount charged to each envelope in the
PAY AMOUNT column. Usage: Choosing this option will effectively pay off your
entire credit card debit regardless of what was on your statement.
Pay Balanced Charges or Total Credit Amount Owed - For envelopes that have
unbalanced transactions, only the total amount of balanced transactions are placed in
the PAY AMOUNT column. If all transactions are balanced (i.e no activity in the
envelope) then the total amount owed is placed in the PAY AMOUNT column. Usage:
Best for paying charges made since the last statement or the total old debit.
Pay Balanced Charges or Total Amount In Envelope - For envelopes that have
unbalanced transactions, only the total amount of balanced transactions are placed in
the PAY AMOUNT column. If all transactions are balanced (i.e no activity in the
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●

envelope) then the total amount in the envelope for the account being used to pay the
bill is placed in the PAY AMOUNT column. Usage: Best for paying charges made since
the last statement and paying down old debit.
Pay Balanced Charges or Total Amount Allocated to Envelope - For envelopes that
have unbalanced transactions, only the total amount of balanced transactions are placed
in the PAY AMOUNT column. If all transactions are balanced (i.e no activity in the
envelope) then the total amount allocated to the envelope for the account being used to
pay the bill is placed in the PAY AMOUNT column. Usage: Used for paying charges
made since the last statement and a constant amount for paying down old debit

6) When you have all the information entered click the RECORD button to complete the
transaction and return to the main menu.
The RECORD & PRINT button works the same as the RECORD button but also sends the
check to the printer to be printed. See the Printing a check topic for more details.
Example 1: You want to write a check to your First Card for $250.00. You would enter
"First Card" in the PAY TO field, and "Payment" in the FOR field. You can also put your
account number (if desired) in the MEMO field. You would then select option one in the
popup menu to place $0.00 in the PAY AMOUNT column then enter amounts till you have
the total of $250.00 showing in the AMOUNT field. Since you want a check printed you
would click on RECORD & PRINT button to complete the transaction and return to the
main window.
Example 2: You want to write a check to your First Card that pays off the charges you just
made since your last statement. First, balance your credit card account if you have not
already done so. See the Balance your account topic for more details. Enter the standard
fields for the check and then select option 3 PAY BALANCED CHARGES OR TOTAL
CREDIT AMOUNT OWED from the popup menu. This option will place the amount of the
transactions you just checked off in the balance process next to each envelope, effectively
paying the total charges for the month.
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Example 3: You want to write a check to your First Card that pays off the charges you just
made since your last statement and pays down your existing debt. First balance your
credit card account if you have not already done so. See the Balance your account topic
for more details. Enter the standard fields for the check and then select option 4 PAY
BALANCED CHARGES OR TOTAL AMOUNT IN ENVELOPE from the popup menu. This
option will place the amount of the transactions you just checked off in the balance process
next to each envelope, effectively paying the total charges for the month just like in Option
3 above. However, it will also look at any envelopes that has an amount owed in the credit
card account, and has had no activity (no new charges) and finding one will place the
current balance in that envelope for the account used to pay the bill as the amount to pay.
Further description for paying down existing debt options 4 and 5
You have created an envelope to hold your existing debt. See the Getting started with credit
card accounts topic for more details. The payment options assume that in some manner you
have placed money into the envelope to pay down the debt. In option 4 you have done that by
some combination of pay allocations, deposits, etc. In option 5 the total amount of the pay
allocations to that envelope in the checkbook is used.
Let's say that you have the "Existing Debt" envelope and it has a $3000.00 debt in the credit
card account. You have an "Entertainment" envelope where you charged $100 for dinner this
month. Showing the credit card account on the main window these two envelopes would show
their balances as negative numbers. In the checkbook you also have money in these envelopes.
Let's say you have $200 in the "Entertainment" envelope and $50 in the "Existing Debt"
envelope. Showing the checkbook account on the main window these two envelopes would
show $200 and $50 respectively. You get your credit card bill, it shows one charge for $100,
you select the credit card account and click the BALANCE toolbar icon. You enter the
statement balance in the top right, check off the $100 charge in the table and balance the
account. Note, the existing debt does not show as a transaction in the credit card statement; it
did that long ago when you made the charge. Now it is only reflected in the total amount you
owe.
With the credit card account balanced you go to pay the credit card bill by dragging from the
checkbook account to the credit card account on the main window. You select Option 4 and
Budget places the $100 next to the "Entertainment" envelope and $50 next to the "Existing
Debt" envelope.

Page 85 of 136

Split Deposits
A split deposit is used for two purposes in Budget.
1. To make a single deposit that is distributed to more than one envelope. The split deposit is
also used when you record a starting balance in your Account, when you deposit your pay and
distribute it manually to your envelopes, or when you make pay allocation adjustments to a
fixed or variable pay when using the Record Pay command.
2. When recording a number of checks that were deposited in the bank with one deposit slip.
Your bank statement will reflect one deposit for the total amount, and in Budget it will also
show up as a single deposit in the balance window, which allows you to easily find it when
balancing the bank account. You will also be able to distribute the total deposit amount to your
envelopes.
To enter a split deposit to a small number of envelopes, first select the envelopes. If the deposit
is to be distributed to most or all envelopes, select the bank account, then use the Transaction
> Deposit... menu command or click the DEPOSIT toolbar button. The envelopes will be
displayed in the split deposit window. You can toggle between the selected envelopes and all
envelopes by clicking the "Show all envelopes" box.

The split deposit transaction window displays a list of your envelopes and a list of your pay
sources. If you have made a previous deposit that deposit's information and the envelopes used
Page 86 of 136

are displayed.
Budget places the amount of the last transaction in the AMOUNT field or $0.00 if no
transaction was found. Double click an amount in the table next to each envelope to enter
amounts. As you distribute amounts to your envelopes the amount field will show the total
distributed. See the entering information in split transactions topic for more information.
Enter where the funds came from on the RECEIVED FROM field and what they were for in
the FOR field. This information will be shown in the account's history window.
Change the date if desired. Which pay of the month is used is based on the date; see the
Recording Your Pay topic for more information.
Checking a pay will place the correct allocation for this pay next to each of the envelopes. You
may then change any amount as needed.
Example 1: You received a check as a gift and have a refund from your medical insurance
that you want to make as a single deposit. Select the two envelopes and click the DEPOSIT
toolbar button. The two envelopes will be shown in the table. Double click the amount field
next to the "Medical" envelope and enter the amount of the refund. Enter "Insurance Co.
Name" in the FROM field and enter "Refund" in the FOR field. Do the same for the other
check. Once you have everything the way you want click the RECORD button.
Example 2: For variable pays.
You have your current pay check and it is less than the amount you have allocated to all
your envelopes. In the bottom list check the pay you have just received. Notice the amount
you have allocated to each of your envelopes is placed in the table above next to each
envelope. Now you must decide which envelope must receive less (your pay check was
less). Suppose that you decide that your "Entertainment" envelope which currently has an
allocation of $50 will have to be $20 for this pay. Next to "Entertainment" in the top table
change the $50 to $20. Repeat this process until the amount shown at the top matches the
amount of your check. Once you have everything as you want, click the RECORD button.
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Split Checks (and Debits)
You can split the amount of a check or debit among multiple envelopes. This is useful when
you purchase a number of items with a single check. For example, you may have purchased
both groceries and drugs at the local supermarket and want to split the amount of each
purchase in your "Grocery" and "Prescriptions" envelopes.
To split a check among multiple envelopes select the bank account and use the Transactions >
Check... or Transactions > Debit... menu command. If you have more than one bank account
defined see the Multiple Bank Accounts topic for more information.

The split check transaction window displays a list of your envelopes. If you have made a
previous split check that checks information and the envelopes used are displayed. To work
with all the envelopes check the box for SHOW ALL ENVELOPES.
1. Enter the check payee in the PAY TO field
2. Enter any information you placed on the check in the MEMO field (optional).
3. The program places the next check number in the IDENT field and the date in the
DATE field. You may change these. Also check the checkbox if the item is tax
deductible.
4. Double click an amount in the table next to each envelope to enter amounts. Also enter
data in the the FOR field (optional) for each envelope. As you enter amounts the total
will be shown in the check area amount field.
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Budget places the amount of the last transaction in the AMOUNT field or $0.00 if no
transaction was found. As you distribute amounts to your envelopes the AMOUNT field
will show the total distributed. See the working with table amounts topic for more
information.
5. Once all the information is correct, click the RECORD button, or the RECORD AND
PRINT button if you would also like to print the check on your printer.
Note: Available Transfer
A checkbox is displayed in the last column. If the amount of the check is greater than the
amount in the envelope, check the checkbox if you want funds to be transferred from the
"Available" envelope to cover the check. See the Automatic Transfer from Available topic
for more information.
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Record a Transfer
There are several types of transfers that can be recorded.

Transfer between envelopes
You can easily move funds from one envelope to another or from one account to another. To
transfer funds use drag-and-drop. Click and hold the mouse button on the source envelope.
Drag the mouse to the destination envelope and release. If you drag the mouse over an
envelope group and wait a second, the envelope will spring open and you can drop the transfer
on one of the sub-envelopes of the envelope group.

1.
2.
3.
4.

Enter the amount to transfer in the AMOUNT field.
Enter any additional information desired in the FOR field. This field is optional.
The program places the current date in the DATE field. You may change this if desired.
When you have all the information entered click the RECORD button to complete the
transaction and return to the main window.

Example: You want to transfer $47.25 from your "Entertainment" envelope to your "Visa"
envelope. In the transaction window enter "$47.25" in the AMOUNT field. In the FOR field
enter the reason for the transfer such as "Dinner at TGI Friday's".

Automatic Transfer from Available envelope
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Budget automatically brings up the Available envelope transfer window whenever you attempt
to take more funds out of an envelope than currently exist. This will happen either when
writing a check or when doing a normal transfer of funds.

1. The program automatically fills in the AMOUNT field with the shortage from the initial
transaction (check or transfer). You may change this amount if you want to transfer any
additional funds at this time.
2. The program places the current date in the DATE field. You may change this if desired.
3. When you have all the information entered click the RECORD button to complete the
transaction and return to the main window.
This transaction window differs from most others in that there are two different methods for
cancelling the transaction. The first is CANCEL. If you click on this button the preceding
check or transfer (the action that got you here in the first place) will be cancelled along with
this transfer.
If you click on the CANCEL AVAILABLE TRANSFER ONLY button then only this transaction
will be cancelled and the original transaction will be completed which will cause the envelope
to go negative.
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Example: You tried to write a check for $310.00 from your "Medical" envelope but the
current balance in the "Medical" envelope was only $240.00. When you clicked on the
RECORD button for the check the Available Transfer transaction window was displayed
with $70.00 in the AMOUNT field and today's date. If you now click on RECORD $70.00
will be moved from the "Available" envelope to the "Medical" envelope. Then the check
action that you originally started with will be completed. This would then leave you with a
balance of $0.00 in the "Medical" envelope.
If you clicked on the CANCEL AVAILABLE TRANSFER ONLY in the above example, then
the original check transaction would be completed, the transfer from the Available envelope
would be cancelled, and the account in the "Medical" envelope would show a balance of $70.00.

Transfer between bank accounts
Drag between accounts to transfer money between accounts.

1. Enter the amount to transfer from each envelope in the tables AMOUNT column. The
total will be shown in the main AMOUNT field.
2. Enter any additional information desired in the FOR field. This field is optional.
3. The program places the current date in the DATE field. You may change this if desired.
4. When you have all the information entered click the RECORD button to complete the
transaction and return to the main window.
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Example: You want to transfer $400.00 from your "Savings" account to your checkbook
and you want $200 to be move within the "Grocery" envelope and $200 to be moved within
the "Medical" envelope. In the table double click the amount next to the "Grocery" envelope
and enter the $200 in the AMOUNT column. Do the same for the "Medical" envelope. In the
FOR field enter the reason for the transfer such as "Money need to meet bills".
Note: Available Transfer
A checkbox is displayed in the last column. If the amount of the transfer is greater than the
amount in the envelope, check the checkbox if you want funds to be transferred from the
"Available" envelope to cover the initial transfer. See the Automatic Transfer from
Available envelope section above for more details.
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History Window
To show an envelope history select the envelope and use the Envelopes > Envelope History
menu command or click the ENV HISTORY toolbar button.
For envelope histories, you can use the popup menu in the top left of the window to show all
history records or select a particular bank account to show only it's history records.

To show a bank accounts history, select the account and use the Accounts > Account History
menu command or click the ACCT HISTORY toolbar button.
Note: To display all transactions in a bank account (similar to a check register), display the
account history. Turn on the checkbox for SHOW ALL TRANSACTIONS.
Right clicking a transaction will bring up a small popup menu with options for EDIT, VOID,
and DELETE. Selecting "Edit" will allow you to edit the selected transaction. Selecting
"Cancel" will allow you to cancel the selected transaction. Selecting "Info" will show the
Transaction Information window.
Note: A transaction must be cancelled before it can be
deleted.
Reminders
You can set a reminder on a transaction. Select the transaction in the history window and click
the Alarm Clock icon. This will set the reminder status for the transaction. You can then view
the reminder in the Calendar. To remove the reminder show the calendar, select the
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transaction, and then click "Delete".
Sorting
Click the column header to sort the transactions by that column. The envelope transaction
history can be sorted by any column except the BALANCE column. You can change the
triangle indicator to sort columns in either ascending or descending order by clicking it. In
addition the date column can also be sorted in original entry order (no triangle indicator).
The account history window can also be sorted by any column except the BALANCE column.
However, if you show all transactions in the account history they will also be sorted by date.
You can also use the Find Transaction command to find transactions anywhere in the entire
document.
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Finding transactions
All transactions are kept in the history file. You can find information based on who the
transaction was "Paid to" or "Received from", what it was "For", the "Memo" on the check or
the "Amount" of the transaction. You can also find information by many other criteria.
To search for transactions use the Edit > Find Transaction... menu command.
If you have not registered Budget, you will not be able to add more than one criteria to the
search. For more information about registering Budget, click here.

Select the type of information by using the two pull down menus in the CRITERIA section,
then enter the specific information you want to search for in the search fields. You can add or
remove criteria for more complex searches.
Use the ANY/ALL popup selector to set whether the criteria is to be "Or" or "And" type.
Once you have set your criteria click the SEARCH button. The results will be displayed in the
bottom half of the window. Only accounts/envelopes with hits are shown in the list.
You can double-click a transaction in the results table to open the relevant envelope history
window with that transaction selected.
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Click the EXPORT button to export the found transactions. See the Exporting Transactions
topic for more information.
Note: When searching for strings of information the IS EQUAL TO option is case sensitive,
while the CONTAINS option is not.
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Editing a Transaction
You can edit transactions to change information in any field. To edit a transaction select it in a
HISTORY window by clicking it once. Then use the Transactions > Edit... menu command.
You can also double click the transaction to show the transaction's details and then click the
EDIT button. This will bring up the transaction window for the transaction being edited. That
is, if you are editing a deposit you will see the transaction information displayed in the deposit
window. However, the RECORD button has been changed to a SAVE button.
Notes:
●
●

You can not change the total amount of a balanced transaction.
You can not edit the checkbook history log records.
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Void a Transaction
To void a transaction, right click it in the history window to get a small popu menu and select
CANCEL.
Do not confuse the "Void" process with "Undo". The "Undo" process is used to forget the last
completed action. An example of Undo is you enter a To Do item in the calendar. Then you
realize that the item has already been completed. You could either delete the To Do, or simply
undo it using the Edit > Undo menu command.
The void process is used in the event a transaction has not cleared your bank. The best example
is, you receive a check from a friend which you deposit to your bank and record in the Budget
program. A few days later, the bank informs you that the check was returned for insufficient
funds. In this case you would find the transaction in the correct envelopes history window and
void it.
Note: The history window transaction record is updated with the "Void" icon to reflect that
the transaction is void, but not removed from the history window. See the Delete a
Transaction topic for more info on how to remove it from the history window.
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Delete a Transaction
To delete a transaction, right click it in the history window to get a small popu menu and select
DELETE. This will completely remove the transaction from Budget.
Note: You can only delete transactions that have first been made
void.
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Calendar
The calendar can be displayed by using the Tools > Calendar... menu command.
The calendar window is used to show Budget reminders and To Do items. On the right side of
the calendar are two lists. The top list shows the selected day's due reminders if any, and the
bottom list shows that day's To Do items if any.
Click on a specific date to show To Do items and Reminders (repeating transactions) for that
day. A date with a scheduled To Do item or a scheduled reminder is displayed in bold in the
calendar.
Click on the arrows to the top left and top right of the calendar to change the month. You can
also choose the month from the popup menu by clicking the month name at the top of the
window. You can select a different year by clicking the year and typing the complete year
(with century) into the text field.
Check the box at the top of the reminder list to work with all your reminders
If there are any due (or overdue) reminders or To Do items, the calendar window will be
displayed when you open a document.
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Reminders: Repeating Transactions
Reminders provide a method for the Budget program to tell you when repeating/recurring
transactions are due. Almost any Budget transaction can have a reminder set. Reminders are
transaction based, not envelope based. That means that an envelope can contain more than one
transaction with a reminder. However, similar transaction types must have different FROM/TO
fields to be considered different reminders (see the note below).
Reminders that are due are displayed in the reminder table on the calendar window each time
you start the Budget program. A date with a scheduled reminder transaction is displayed in
bold. See the Calendar section for more information.

Setting a Reminder
You can set reminders on almost any type of transaction. When you are recording a
transaction, simply check the REMIND checkbox. You can also set reminders for already
recorded transactions. In any history window, select the transaction you want to be reminded
about, and then click the REMINDER toolbar button to set the reminder.
The calendar window will open with the date of the reminder set on the calendar and the
transaction in the reminder table. The details of the reminder are displayed on the info panel at
the right side of the calendar window.
A reminder icon will be displayed in the history window next to any transaction with a
reminder. Each time you record a reminder transaction, the icon will move to the new
transaction and the timers will be reset. When the reminder is due, it will displayed in the
calendar window.
When setting reminders from a history window, you should set them on the most current
matching transaction. If you attempt to set a reminder on a transaction that is too old instead of
the most current one, Budget will actually set it on the most current one (the reminder icon will
show up on the most recent matching transaction in the history list).
Note: Budget uses the transaction type and the FROM/TO field to determine if a reminder
transaction is satisfied. That is, if you have set a reminder for a check to "GE Capital
Mortgage Service" whenever you write a check from the same envelope with "GE Capital
Mortgage Service" in the TO field, Budget will consider the reminder satisfied. You can
have a separate reminder for a deposit transaction to "GE Capital Mortgage Service"
because the transaction type is different.
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Example: Assume you have been writing checks to the "GE Capital Mortgage Service"
each month. If you set this up as a reminder, each time you record a reminder check for "GE
Capital Mortgage Service" the reminder icon in the history window will move to the most
current transaction.

You can change the following attributes of any reminder.
●
●

●

The due date for this transaction.
The number of days prior to the due date that you want to be reminded (the calendar
window will display the reminder if any date is selected during this time period).
The frequency of the reminder.
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Example: Today is April 26, 2004. You are writing the check to the mortgage company that
is due on May 1, 2004. You want to be reminded each month to make this payment. When
recording the transaction in Budget for this month, check the REMIND checkbox and click
on RECORD. The calendar window will be displayed with the reminder information in the
side panel.
Budget assumes a monthly reminder and sets the date one month from April 26. However,
since you wrote this check 5 days before it was due you may want to change the reminder
date to be the actual due date, so you select 05/26/04 and change the date to 06/01/04. Next
you decide that you want to be notified 7 days prior to the first of each month, so you enter
a "7" in the REMIND DAYS BEFORE field. Since this is a monthly bill, you leave
MONTHLY selected.

Recording a Reminder Transaction
You can double-click on an item in the reminder table to bring up its transaction window to
record the transaction. You can also select the reminder, then click the RECORD button. When
you have entered the transaction, it will no longer be displayed in the reminder window unless
you leave the REMIND checkbox checked.
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Setting To Do Items
The Budget program supports a different To Do list for every day. To Do items can be created
at any time by using the Calendar window. Use the Tools > Calendar... menu command. See
the Calendar topic for more information.

To display To Do items, click on the scheduled date in the CALENDAR window. A date with a
scheduled To Do item is displayed in bold.
To create a To Do list, first click on a date in the calendar. You can click the ADD TO DO
button to add as many To Do items as you wish. To delete a To Do item, select it and then
click the DELETE TO DO button.
Notes:
1. You can not create a To Do before today.
2. The calendar window displays the To Do list for the date selected in the calendar or
the current date if nothing is selected.
3. The calendar window will be shown when the document is opened if a To Do is due.
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Savings Calculator
The Budget program provides a savings calculator to help you determine how much money
you can save. To show the calculator, use Tools > Savings Calculator.

Enter or change any of the fields to determine the final amount. The STARTING AMOUNT is
your current balance. The ADDED MONTHLY is the amount you are putting in each month.
The INTEREST RATE is amount of interest from the bank you are getting on the amount and is
entered as a percent (i.e 5.25 is 5 and 1/4 percent). The INFLATION RATE is your estimate of
how well the economy is doing and is also entered as a percent. The NUMBER OF MONTHS
is how long you want to be saving.
Any number except the NUMBER OF MONTHS can be zero. The NUMBER OF MONTHS
must be at least one.
Interest calculation is compounded monthly, and the inflation factor is computed yearly.
Note: You can select an envelope or envelope group before starting the calculator to use the
amounts defined in that envelope. The balance of the envelope will be placed in the
STARTING AMOUNT field and the amount allocated monthly to the envelope will be
placed in the ADDED MONTHLY field.
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Sync with Budget Touch
Sync the current Budget data file with Budget Touch running on an iOS device. Requires a
wireless network connection to your desktop machine.

In Budget Touch
Start Budget Touch on the iOS device. Touch the Actions button (iPhone/iPod Touch) or the
Control Panel button (iPad). In the Actions screen (or control panel) touch the "Sync Data"
button. The name of your device will be displayed and the status line will show "Waiting for
connection".

In Budget
Use the File > Sync with Budget Touch menu command. The name of your iOS device
should appear in the Devices table. Select it and the "Sync With Device" and "Push To
Device" buttons will be enabled.

Sync
Enter your password if you set one for Budget Touch. Click the "Sync with Device" button to
start the sync process. The Budget Touch date file will be brought into Budget on the desktop.
Budget reads the devices data file, syncs the file with the desktop file, sends the entire desktop
file to Budget Touch, and reports the results. If there are any errors you can click the "Errors"
tab to display them.
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Push
Click on the "Push To Device" button to push the current desktop file to Budget Touch without
syncing. The Budget Touch data file will be replaced with the current desktop file. Budget will
ask you to confirm the push so you don't accidentally replace your Budget Touch data.

The Sync Process
Once communications are established between Budget and Budget Touch the following
process is followed.
1. Initial check for errors.
2. Any new accounts created in Budget Touch since the last Sync or Push are added to the
desktop data file. The Account settings are checked in both Budget and Budget Touch
and the latest change is preserved.
3. Any new envelopes created in Budget Touch since the last Sync or Push are added to
the desktop data file. The Account settings and expense information are checked in both
Budget and Budget Touch and the latest change is preserved.
4. Any new transactions created in Budget Touch since the last Sync or Push are added to
the desktop data file with the following restrictions. If either condition is not met, the
transaction will not be added to the Budget desktop file.
❍ Both the account and the envelope for every transaction must be present in the
Budget data file.
❍ For split transactions every envelope referenced in the split transaction must be
present in the desktop Budget data file.
5. Any new Pay's created in Budget Touch since the last Sync or Push are added to the
desktop data file with the following restrictions. If either condition is not met, the pay
will not be added to the Budget desktop file.
❍ The account for the pay must exist in the desktop data file.
❍ Every envelope referenced in the pay must be present in the desktop Budget data
file.
6. Once all accounts, envelopes, and transactions have been added the entire Budget
Touch file is replaced with the desktop Budget data file. A sync report will show the
number of accounts, envelopes, and transactions added. Any transactions not added will
be listed in the Errors tab.
Accounts, envelopes, and transactions, created in Budget Touch can be edited or deleted.
However, once transactions are synced with the desktop they can no longer be edited or
deleted in Budget Touch. Envelopes or Accounts synced with the desktop can not be deleted in
Budget Touch nor can the group sub-envelope relationship be changed. However, envelopes
settings may be modified.
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Note: If you have an account or envelope in the desktop and create another account or
envelope in Budget Touch with the same name, they are considered different accounts or
envelopes. If you want the same account or envelope on Budget Touch that exists on the
desktop "Push" the desktop file to Budget Touch.

Errors Tab
If any errors are detected the sync is halted and the Errors tab is displayed.
●

●

●

●

Error 1 - The Budget Touch transaction (standard or split) is in a bank account which is
not present in the desktop.
Error 2 - The Budget Touch standard transaction is in an envelope which is not present
in the desktop.
Error 3 - The Budget Touch split transaction has at least one part of the split in an
envelope which is not present in the desktop.
Error 4 - The Budget Touch pay has at least one part of it's distribution to an envelope
which is not present in the desktop.

Clicked the "Terminate Sync" button to stop the sync with no changes made to the Destop file.
Click the "Continue Sync" button to continue the sync with the valid data. The transactions
listed in the error report will not be synced.
Warning: Transactions or pays that did not contain errors are added to the desktop file.
Transactions or pays that are reported as errors are not added to the desktop file.
Consequently, if the desktop file is sent to Budget Touch the transaction or pay that had
errors will be gone, transactions or pays that were synced without error will be present. If
you want the transaction or pay that had errors you must enter it correctly in Budget Touch,
or Budget and re-sync.

Log Tab
The log tab shows a running log of all additions or changes made during the sync process.

General Usage
Budget Touch can be used stand alone with no issues. To use it with the desktop there are three
possible situations:
1. Existing Budget user - Not using Budget Touch previously. Has existing Budget data
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file with accounts, envelopes, and transactions. Open the desktop file and "Push To
Device" to start using it in Budget Touch also.
2. Existing Budget Touch user - Not using Budget previously. Has existing Budget
Touch data with accounts, envelopes and transactions. In Budget, create a new empty
file by using the File > New menu command and cancelling the Setup Assistant. On
first sync all items in Budget Touch are considered new when compared to the empty
desktop file. All are added to the desktop file, and then the entire desktop file is sent to
Budget Touch.
3. Ongoing use of both Budget Touch and Budget. New items in Budget Touch are
added. Any new items added to the desktop are already in the file when it is then sent to
the Budget Touch.

Issues
●
●
●
●

Accounts - Once synced can not be deleted in Budget Touch.
Envelopes - Once synced can not be deleted in Budget Touch.
Pays - Once synced can not be deleted in Budget Touch.
Transactions - Once synced can not be modified or deleted within Budget Touch.
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Importing QIF files
Note: QIF files are text files that provide a common basis to transfer financial information.
However, not all data contained in them is compatible with Budget. Investment transactions
are not currently supported.

To import a QIF file,use the File > Import QIF... menu command. You will then see the
standard file open window. Navigate to your QIF file and select it. Then click the OPEN
button and the QIF IMPORT window will be displayed.

The QIF IMPORT window has a maximum of three tabs: one for working with bank accounts,
one for working with bank transactions, and one for working with investment transactions. The
bank and investment transaction sections contain the corresponding list of the imported QIF
data and their matching Budget entries (if any). If there are no investment transactions in the
QIF file, the investment tab is hidden.
On the Bank Transactions tab, the bottom section contains two tabs, one for matching the
imported transactions with your previously recorded Budget transactions and one for assigning
Budget envelopes to new imported transactions.
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Usage
QIF files can be used in two ways in Budget, the first is to convert your data from some other
financial program, the second is to enter your bank transactions and/or reconcile your bank
account. You can find more detailed information on each process on the pages for converting
your data or recording your bank transactions.

General info about Bank Transactions tab
The process is actually quite simple. The imported transactions are compared against your
previously recorded Budget transactions. For checks, the check number and amount are used to
determine a match. For deposits and debits, the amount and date are used. The date of the
imported transaction is used to determine a window of time to help reduce the number of
possible matches. Budget currently uses 3 days before or after the date of the imported
transaction to find a match.
The transactions shown in the lower table are from the start date to today. You can set how far
back in time Budget will show recorded transactions by entering a date in the START DATE
field. Note that only recorded transactions that have not been matched to imported transactions
are shown in the table.
The top list shows the imported transactions. If there is a disclosure triangle in the left most
column then a match has been found or an envelope assigned. You can display the matching
budget transaction or assigned envelope by clicking on the triangle. If there is no disclosure
triangle then a match has not been found automatically and you must manually match it with
one of the transactions in the lower list, OR, assign the unmatched transaction to one of your
envelopes.
Matching an imported transaction is as simple as drag and drop. Select the MATCH
TRANSACTIONS tab in the bottom section if it's not already selected. Then select the
unmatched transaction in the top list and drag the date field to the bottom list dropping it on the
previously recorded transaction that matches. To match an imported transaction with multiple
recorded transactions, hold down the Option key while dropping the imported transaction on
the second match, etc. This is useful if, for example, you deposited several amounts to the bank
at one time but recorded each individually in Budget.
Entering an unmatched transaction into your budget envelopes is just as easy. Select the
ASSIGN ENVELOPES tab in the bottom section. You will see two tables, the one on the left
contains any categories that were contained in the QIF file. The table on the right contains your
defined Budget envelopes. Select the unmatched transaction in the top list and drag the date
field to the correct Budget envelope in the bottom list on the right. This assigns the imported
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transaction to that Budget envelope, but does not record the transaction yet.
For more information see the convert your data and record bank transactions sections.

General info about Bank Accounts tab
The imported bank accounts are compared against the existing Budget bank accounts. The
name is the only thing that the QIF file supplies that can be matched against a Budget bank
account. If no matching name is found, the first Budget bank account is used as the default
matching bank account.
You can easily change the matching bank account by dragging the imported bank account
down onto one of Budget bank accounts in the lower list.
Note: Not all QIF files contain bank account information. If no bank account information is
found but there are bank transactions, Budget creates a dummy imported bank account with
a name of "Bank Account" that you can match to one of the existing bank accounts.
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Recording & Matching Transactions From a QIF File
Using the QIF importer to enter and match transactions from your bank into Budget. Lets make
the following assumptions:
1. You have been using Budget for some time.
2. You have downloaded your most recent transactions from your bank as a QIF file.
3. You have used the Budget QIF Import command to get the downloaded bank
transactions into Budget.
4. You are staring at the QIF Import window.
5. You don't have any investment transactions.
The basic idea is to get all the imported transactions matched up to previously recorded
transactions, or if not matched then placed into one of your Budget envelopes. OK, let's get
started.
Notice the top section of the window, it may have up to three tabs; select the "Bank Accounts"
tab if it's not already selected. Make sure the bank account imported from the QIF file is
assigned to the correct Budget bank account. You can change the assignment by dragging the
imported bank account down to the Budget bank account that it is supposed to match.
Select the "Bank Transactions" tab if it's not already selected. In the list you will see all of the
transactions that were in the downloaded file. Look at the column on the left, does every item
have a disclosure triangle pointing to the right? If it does then the importer found a match for
all those transactions.
Example: What does a "Matched" transaction mean? Simply stated it means that both you
and the bank agree that this transaction is valid. For instance, you wrote a check #1234 for
$23.45 to the grocery store. The grocery store took that check to their bank and cashed it.
Their bank sent it to your bank for payment and your bank paid the money from your
account to cover the $23.45. This transaction was in the QIF file you downloaded from the
bank, which you imported into Budget. This imported transaction was matched with the
transaction in your "Grocery" envelope that had a check #1234 and an amount of $23.45.
Both are now showing in the top list.
If some of the imported transactions have a disclosure triangle pointing down then the line
directly below that line is the matching transaction that budget found for that imported
transaction. In fact, try clicking some of the triangles to see their matching transactions. You
can also click the "Hide Matched" checkbox to reduce the amount of displayed information in
the top list.
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Most likely a few imported transactions will not have a disclosure triangle which means that
the QIF importer could not find a matching Budget transaction. What does an unmatched
transaction mean? Simply stated it means that you and your bank don't yet agree on the
unmatched transaction. From the above example let's say you forgot to enter the check #1234
for 23.45 into your Budget "Grocery" envelope. Then the importer would not have found a
match and you would see the imported transaction with no matching budget transaction.
Another reason a match may not be found is when working with deposits there is no number
associated with a deposit like there is for checks. What if there were two deposits both for the
same amount? How would the importer know which was the correct one? Answer is, it could
not. Therefore, you have to match the correct item.
Take the following case, you made two deposits to the bank both for $100 each, but you only
entered one into Budget. The QIF file from your bank contains both deposits. It matches the
first with the one you entered into budget and leaves the second as unmatched. But it could
have matched the wrong one. You need to verify that the matches are correct.
Lets go back to the case of the check #1234 that you forgot to enter in Budget and now shows
up as unmatched in the top list. What to do with it? If this was a bank error, and you didn't
write this check then you need to contact the bank and straighten things out with them. But in
this case it was one you forgot to enter. Question is what envelope do you want it in? Let's
continue with you wrote this check at the grocery store and want to record it in your "Grocery"
envelope. Select the "Assign Envelope" tab in the lower section and simply drag the
unmatched transaction date field from the top list to the "Grocery" envelope in the list in the
bottom right table and drop it there. Now the item in the top list will have a triangle and if you
click on it you will see that it has been assigned to the "Grocery" envelope.
For information on how to record imported transactions that have been assigned to envelopes,
read the convert your data section.
We have worked though all the transactions and they have been matched and entered as
needed. What do you do next? You can balance your checkbook with imported transactions by
clicking the BALANCE button. You will see the following sheet displayed:

Clicking the JUST CHECK OFF button will check each transaction that you have matched in
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the Budget Balance window.
Clicking the ADJUST BALANCE AND CLEAR button will determine your current Bank
Statement Balance allowing you to completely balance your checkbook and clear the balanced
transactions. Be advised that this assumes that everything that the bank had done is correct and
matched with your records. I recommend that you use the full balance process of getting your
actual bank statement and entering the amount they show as your current balance along with
checking off the outstanding items.
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Converting from other financial programs
Using the QIF importer to enter transactions from other financial
programs.
QIF is a standard format used by many financial programs to transfer data. However, not all
financial programs have corresponding data therefore it may be impossible to convert every
part of a transaction. Some programs save addresses, some do not, etc.
Note: There is no way to predict the order of checks and deposits in a QIF file, therefore,
you may need to turn of the warnings on allowing the checkbook to go negative since the
first item in the QIF file might be a check. See the Working With Bank Accounts section for
more information. Also, the first transaction placed in an envelope may be a check which
can cause Budget to try to move funds from the "Available" account. In that case just click
the button "Cancel Available Transfer". See the Automatic Transfer from Available section
for more details.
Let's assume that you want to convert from some other program and want to start using
Budget. You have a QIF file that was generated by the other program that you want to get into
Budget. Use the FILE menu QIF IMPORT command to start the import process.
The bank accounts contained in the QIF file will be shown on the Bank Accounts tab. You can
create new Budget bank accounts to match the imported accounts using the NEW ACCOUNT
button. Then drag an imported account down onto the Budget account to make them match.
You can match multiple imported bank accounts to a single Budget bank account if you want
to consolidate the imported information into fewer accounts.
Once you have created your bank accounts, you can begin working with the transactions. All
the transactions from the other program should appear in the top section in either the "Bank
Transactions" tab or the "Investment" tab lists.
Note: Investment transactions are not currently supported. Look for support of investment
transactions in a future version.
In the bottom section select the "Assign Envelope" tab if it's not already selected. If the QIF
data has category information it will be displayed in the column on the left. Your defined
Budget envelopes will be in the table on the right. If there are any categories that match your
envelope names they will be matched automatically. The categories that have been matched
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will have a disclosure triangle next to them. Just click the triangle to see the envelope that has
been matched to the category. You can select the matched envelope and hit the delete key to
remove the match. The basic idea is to get all of your transactions in the top table into your
Budget envelopes in the lower right table. How to do that?
Some other financial programs have concepts similar to Budgets envelopes in which you
record transactions. Some programs call that information "Categories", some call them
"Accounts", etc. If that information is present in the QIF file then all of those names appear in
the lower left table. The transactions in the top table are still associated with those names in the
lower left table if they are present.
Lets take a simple example. You are importing your data from another program that allows
you to record your transactions in things called "Categories" and you had two categories
defined in that other program. They were "Utilities" and "Misc". Lets also assume that you
have not yet created any Budget envelopes. What would you see? The top table would list all
of the transactions in the QIF file. The bottom left table would show "Utilities" and "Misc" and
the bottom right table would show "Available".
You want it to be the same in Budget so you would click the "New Envelope" button and in the
info window change the name of the envelope from "New Envelope" to "Utilities". Now the
bottom right table shows both the "Available" envelope and the "Utilities" envelope. Since you
created the new Budget envelope with the same name as the category (in this case "utilities")
all of the transactions in the QIF file that were associated with the "Utilities" category and now
also associated with the Budget envelope "Utilities". Now just repeat this process for the
"Misc" category and all of your transactions would be assigned to their Budget envelopes.
If you had named the Budget envelope something other than "Utilities" in the above example,
such as "Home Expenses" then to associate the QIF "Utilities" transactions with the new
Budget envelope "Home Expenses" just drag the "Utilities" category in the left table on top of
the "Home Expenses" envelope in the right table.
Clicking the triangle in the top table will show the transaction's assigned envelopes on the
second line. Once you have assigned all of your transactions to their respective envelopes click
the record button.

Lets say that you didn't want all those utility transactions that were in the "Utilities" category
to be in the same envelope in Budget. Lets assume that you want to break them into two
different Budget envelopes called "Phone" and "Electric". How would you do that? First, use
the "New Envelope" button to create both those envelopes in Budget. They would show up in
the table on the right. Now use the transaction list on the top to select and then drag the date
field of each of the "Phone" transactions to the "Phone" envelope in the lower right table.
Likewise drag each of the "Electric" transactions to the "Electric" envelope.
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Clicking the triangle in the top table will show the transaction's assigned envelopes on the
second line. You can check the "Hide Matched" checkbox in order to show only the
transactions that still need to be assigned.

You can also create envelopes in Budget prior to starting the QIF importer. Starting the QIF
importer will then show the QIF categories in the left table and all of your Budget envelopes
will show up in the right table. Now you can drag a QIF category from the left table to a
Budget envelope in the right table to associate all of it's transactions to the Budget envelope.
Once you have all transactions assigned to an envelope click the RECORD button to actually
place the transactions in their assigned envelopes. You will see the following sheet:

Clicking the JUST RECORD button will place each transaction that you have matched in the
assigned envelope with whatever information was contained in the QIF file.
Clicking the SHOW EDITORS button will display the transaction editor for each transaction
just prior to placing it in the envelope.
Note: You can modify any transaction information later by using the Transaction
Editor.
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Archiving your data
Budget always keeps two years of history record data. When history records are archived they
will no longer be seen in the History window and can not be searched by the program.
Archived data is placed in a standard text file on your hard drive. It may then be viewed with
any text editor such as "TextEdit". See the section on Archive Data Format.
To archive history records, use the File > Archive menu command. If the command is disabled
there are less than 2 years of data in the history and you will not be able to access the archive
window.

1. Check the box for the year(s) to archive. Each selection shows the total number of
history records that will be archived for that year.
2. When you have selected the years to archive, click the OK button to continue.
3. You will see the standard save window. Use this window to select where to save the
archived data. Save the file by clicking on the SAVE button. The program will write the
data for the years selected to individual files named for each year you selected (for
example, data from 1999 would be named "Archived data for 1999").
Note: You can not archive data if there are unbalanced transactions. If this is the case, the
checkbox for the year with unbalanced transactions will be disabled (dimmed) and you will
not be able to select that year.
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Exporting Transactions
Transaction history records can be exported for use in external programs such as spreadsheets
or other financial programs. The data may be output in any of 3 formats: tab delimited, QIF, or
OXF. Tab delimited data may then be viewed with any text editor such as "NotePad". See the
Archive Data Format topic for more information about the tab delimited format. For
information on QIF or OXF formats consult documentation for those file types that you can
find on the web.
To export transaction history records from a single envelope, select it and then use the File >
Export menu command. To export all transaction history records, make sure that no envelopes
are selected.

The program will place the date of the earliest transaction history record in the FROM date
field and todays date in the TO date field. Change the FROM or TO date if desired, or leave the
dates as is for all history records.
Select the type of output format desired by clicking one of the radio buttons.
Check the INCLUDE TRANSFERS box if you want the transfer history records (transfers
between envelopes do not reflect any real world transaction) included in the output file.
Check the INCLUDE CREDIT CARD CHARGES box if you want charge history records
included in the output file.
Click the OK button to export the data, or click the CANCEL button to exit.
If you clicked the OK button, you will see the standard save window. Use this window to
select where to save the archived data. Save the file by clicking on the SAVE button.
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Archive Data Format
The Budget program exports files in text format when deleting an envelope. The data in these
files is placed in tab delineated fields within each text record to facilitate importing the data to
other programs. The data in each record is in the following format.
All records
Field 1 - Transaction type as a single letter (see below for abbreviations).
Field 2 - Transaction bank account name.
Field 3 - Envelope name, or blank for account history records.
Field 4 - Date.
Field 5 - Paid To, or Received From, or Envelope name (for Transfer)
Field 6 - Amount.
For Checks, Debits, Transfer, and Charges
Field 7 - For.
For Transfers
Field 8 - Direction of transfer (in or out of the envelope).
For Debits
Field 8 - Memo.
For Checks
Field 8 - Check Number.
Field 9 - Memo.
Transaction Types
A - ATM withdrawal
C - Check or Debit
D - Deposit
H - Charge
M - Split to multiple envelopes
P

- Pay

T - Transfer
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Budget Reports
The Budget program provides a number of reports to assist in understanding your financial
situation. Reports can be generated using the standard report form (see below) or by using the
Edit > Find... menu command. The Find Command command can be used to find any
transaction using criteria you specify.
Example: You can set a criteria for a date range of 1/1/07 to 12/31/07 and one for
transactions that have been marked as "tax items" to find all your tax transactions for that
year and get the total amount.
To create a standard report, use the Tools > Reports... menu command.
If you have not registered Budget, reports will be overwritten with a watermark that says
"Unregistered". See the registration topic to learn more about registering Budget.

The Reports window provides five types of reports. Select the report desired from the popup
menu in the REPORTS window toolbar. The report will be shown in the main area of the
REPORTS window. The types of reports are:
1. The BUDGET YEARLY STATISTICS report provides a listing for all budget envelopes
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2.

3.

4.

5.

that include the total amount deposited and the total amount expended for each
envelope for last year and this year.
The BUDGET STATISTICS report provides a listing for all budget envelopes that
include the total amount deposited and the total amount expended for each envelope
during any given time period.
The INCOME DISTRIBUTION report provides the total monthly amount allocated to
each of your envelopes. It also shows the percentage of total pay allocated for each
envelope.
The BALANCE SHEET report shows the total amount of money in all bank accounts
and investments. You can also see how the money in each bank account is broken into
envelopes by using the SHOW DETAILS checkbox.
The PROFIT/LOSS report shows the total amount of income (from pay sources and
other deposits), and also shows the total amount of expenses from individual envelopes.

To print a report, first view it in the REPORTS window. Then click the PRINT icon in the
REPORTS window toolbar.
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Envelope Statistics
Envelope statistics provide information on how well you are keeping within your budget
allocations. You can display statistics for a single envelope or a group. Use the Envelopes >
Statistics... menu command or click the STATISTICS toolbar button with the envelope or a
group selected.
Note: Statistics must be shown on a monthly
basis.
Use the date range popup to set predefined date ranges or set the starting or ending dates to any
date you want. Statistics can be shown in any of 3 ways.

Statistics shown as a line graph

Statistics shown as a bar graph
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Statistics shown as a table

Deposits are any money entered from each pay or any deposits made directly to the envelope.
Expenses are the total of all checks, debits and ATM's written during the month. The
checkboxes for showing transferred amounts are set based on the options set for this envelope.
See the "Options" section of the Working With Envelopes topic. You may toggle this to see the
amounts transferred.
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For the table view, the PERCENT column is the percentage of expenses against the amount of
deposit. The bottom two lines in the table show the total for the year and the monthly averages.
Percentages above 100% show that you have not been keeping within your budget.
The graph view also shows the monthly balance. You can use the radio buttons to select either
the AVERAGE or CUMULATIVE balance. AVERAGE balance is the average of all transaction
balances for a given month. CUMULATIVE balance is the amount in the envelope at the end of
the month that is carried over to the next month.
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Preferences
To set your preferences, use the Edit > Preferences... menu command. Choose the particular
set of preferences you'd like to see.

Preferences pane

●

●

●

●

●

Don't Show Splash Screen
If this is checked, the initial Budget splash screen will not be shown when the
application launches.
Open most recent document on launch
Each time the Budget application is launched, open the last saved document from the
previous session. This is very useful if you are always working with the same document.
Open Calendar window when opening a document
When opening any document, show the calendar for that document. The calendar will
always show automatically if there are any overdue reminders for the document.
Display reminder icons on main and group windows
Any reminders set for transactions in envelopes will cause a reminder icon to display in
that envelope on the main window and/or a group window. Learn more about this
feature here.
Money field data entry works similiar to an ATM
All money entry fields will work just like an ATM machine does. You will only need to
enter digits and possibly the negative sign. If this is off, money entry fields will work
like any other text entry field.
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●

Reset Window Layout
This removes all saved window positions. Budget will revert to the standard positions
for all of it's windows. This could be useful if you change monitor resolutions and some
windows can no longer be used correctly.

Automatic Update pane

●

●

Automatically check for updates when you have a network connection
When the Budget application is launched, it can check for updates via the internet. If
you do not have an internet connection active, nothing will happen. Budget can check
once per day, week, or month when the application is launched.
Check Now
Contacts the Snowmint Creative Solutions web site to check for updates immediately.
You must have an internet connection for the check to succeed.

Automatic Backup pane
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Budget keeps at least one automatic backup file of your data. See the Backing Up Your Data
documentation for more information. If you have not registered Budget, only the ONE FILE
BACKUP option is available to you.
●

Single File Backup or Dated Backup Files
With SINGLE FILE BACKUP the backup file is named by adding a tilde (~) to the file
name, and old backup files are overwritten.
With DATED BACKUP FILES the backup file is named by adding the current date to
the file name. A backup file is created only once for any given date, and you will
accumulate a set of backup files that contain your data as of the beginning of those
dates.

●

●

Automatic save after Balance
If this is set, Budget will automatically save your data file after you balance any bank
account. You can specify a different backup file location to place an additional copy of
the saved file during this auto-save. The normal backup file (single or dated) is also
created.
Backup File Location
You can specify the location of the backup file using this text field. If you leave this
text field blank, the backup file will be created in the same folder as the original data
file. The BROWSE button lets you use the standard file chooser to navigate to a
different folder to save the backup file.
We recommend keeping the automatic backup file(s) on a different hard drive from the
main data file if possible.

Icon Packs pane
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With this pane you can view the icon packs that Budget is using. If you select a loaded icon
pack in the table, you will see more details about it above the table. You can click on the web
site link to visit the site, or click on the email link to start an email to the author.
You can install icon packs while Budget is running, and use the SCAN FOR ICON PACKS
NOW button to have Budget look for them. Budget automatically scans for icon packs when it
is launched.
To find out more about icon packs for Budget, including how to make your own, visit our web
site.

Registration pane
Use this pane to set or view your registration information. See the Registration help for more
information.

Colors pane
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Use this pane to set which colors the application should use to display information. Click on
the color square that you want to change to bring up the color selector. This will allow you to
select a different color for each setting.
To change the color of one particular bank account or envelope follow these steps.
1. Select the bank account or envelope.
2. Click the INFO toolbar button.
3. Set the color on the APPEARANCE tab of the info window.

International Settings pane

Use this pane to set what currency symbol and number format the application should use to
display information. Your changes are reflected live in any open windows of the front-most
document.
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Print a Check or Debit
Checks may be printed by selecting the check to print in the history window and clicking on
the PRINT toolbar button. You may also print the check when you write it by clicking the
RECORD & PRINT button instead of the RECORD button in the check transaction window.
In order to print checks you must have a printer that is able to hold your bank checks. Most ink
jet printers and some laser printers are adjustable to different size paper. Once you have
verified that your printer can hold your checks, you must tell the program which fields to print
and where to print them. Field defaults for standard sized checks are already set and may only
need minor adjustments for your printer.
To set up your checks for printing, first select a bank account on the main budget window, then
use the Accounts > Check Print Setup... menu command to display the CHECK PRINT
SETUP window. The window has default settings to print the payee, amount, for, memo, and
date (day month year) for standard size US personal checks.
Note: Each bank account has it's own check printing
settings.
If you have not registered Budget, printed checks will be overwritten with a watermark that
says "Unregistered". See the registration topic to learn more about registering Budget.
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The position of the field in the window is the location that the field will be printed on the
check. Checking a field's checkbox places that field in the default position on the check.
Clicking within a field rectangle allows you to drag the rectangle. Clicking on a knob of the
rectangle allows you to adjust the size of that rectangle.
Selecting the checkbox CURRENCY SYMBOL prints the local currency symbol with the
amount.
For fine adjustments you can use the arrow keys to move the selected field.
To print, select a check in an envelope's history window and use the File > Print... menu
command. We suggest that you print a few checks on plain paper to verify that the fields will
be printed in the correct locations on your check.
You can set the number of the next check in your checkbook here as well.
To have Budget print your signature on your check you must have an image of your signature.
Create a picture of your signature by using your scanner and the software provided with that to
create an image file. From the check print setup window click the BROWSE button to navigate
to your image file. Select the SIGNATURE checkbox and position the field on the check.
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Register Budget
To enter your registration information, use the Edit > Preferences... menu command, then
switch to the REGISTRATION pane.
If you have an internet connection and a credit card, you can purchase Budget directly within
the application itself. Click on the BUY NOW! button to start the purchasing process. You will
be lead through the steps necessary to purchase the software, and activate the registration code.
You can also purchase Budget on-line from the Snowmint web site at http://www.snowmintcs.
com/store/. Shortly after you have completed the purchase, you will receive an email with the
registration code and user name to enter in the Budget application.

Enter the registration NAME and CODE exactly as specified in the email you received after
purchasing Budget. The fields are case sensitive.

Price
US$ 29.95 for download edition, or US$ 37.95 + S&H for CD
Volume pricing and academic pricing are available by contacting sales@snowmintcs.com.

What Do I Get For Registering?
●
●
●
●

Lifetime upgrades of Budget. See the Snowmint web site for more information.
No more nag screens when launching or quitting Budget.
Removes the "Unregistered" text on reports and printed checks.
Perform an unlimited number of transactions on each budget envelope.
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●
●

Documentation in PDF format suitable for printing.
The satisfaction of supporting a small company creating quality software.
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